4l60-e GMC Trans problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-08-2010, 06:41 PM
Registered User
 
Join Date: Feb 2010
Location: Florida
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60-e GMC Trans problems

I have a 4l60-e gmc tranny and it works fine until you drive for awhile or are driving about 60 for ashort period. You stop and when you start again upshifts are hard almost slamming into gear. Funny thing if you stop at the next light turn off the truck for a few seconds then restart it and go again, it shifts fine for awhile again?????

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-08-2010, 07:12 PM
wretched ratchet's Avatar
one full turn after it squeeks
 
Last photo:
Join Date: Feb 2008
Location: Yuppieville, Tejas
Age: 72
Posts: 1,179
Wiki Edits: 0

Thanks: 66
Thanked 179 Times in 140 Posts
If you will post this question in the Transmission-Rearend Thread, you will get more qualified viewers and better response- - - - and Welcome to the Forum
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-08-2010, 08:44 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,058
Wiki Edits: 1659

Thanks: 315
Thanked 94 Times in 91 Posts
Quote:
Originally Posted by mmracing95
I have a 4l60-e gmc tranny and it works fine until you drive for awhile or are driving about 60 for ashort period. You stop and when you start again upshifts are hard almost slamming into gear. Funny thing if you stop at the next light turn off the truck for a few seconds then restart it and go again, it shifts fine for awhile again?????

Mileage on this trans? Any recent work or fluid service work?

Is the check engine light on?

Any vibration , or engine mis-fire? Or something that may feel like that

when you cycle the ignition key off , then re-start the PCM is reset possibly from a DTC , so the trans works well till the PCM sees a problem again.

I would suggest a scan of the system with a proper scanner, not a code reader. A code reader may pull some codes out that are useful

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-10-2010, 12:34 PM
Registered User
 
Last photo:
Join Date: Apr 2007
Location: Seattle, Wa
Posts: 6,687
Wiki Edits: 0

Thanks: 3
Thanked 403 Times in 348 Posts
Quote:
Originally Posted by mmracing95
I have a 4l60-e gmc tranny and it works fine until you drive for awhile or are driving about 60 for ashort period. You stop and when you start again upshifts are hard almost slamming into gear. Funny thing if you stop at the next light turn off the truck for a few seconds then restart it and go again, it shifts fine for awhile again?????
I start by suspecting either or both the Throttle Position Sensor (TPS) located on the engine as part of the EFI; or the Electronic Pressure Control solenoid (EPS), this is inside the tranny pan, have developed a temperature related failure.

Be assured this needs to be looked at, hard shifts will eventually start breaking expensive internal parts.

Is the Check Engine Light coming on? Codes may help narrow where the failure originates.

Bogie
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1985 GMC 4WD trans swap bvnseven Transmission - Rearend 1 02-06-2010 07:59 AM
81 trans am starting problems stoney 81ta Engine 4 08-13-2009 07:36 AM
99 GMC Sonoma, 2.2L 4L60E problems mkhurley Transmission - Rearend 4 12-20-2008 04:53 PM
1986 GMC with t-350C problems twillmott Transmission - Rearend 3 03-25-2007 10:07 PM
96 GMC Jimmy Trans Neil B Transmission - Rearend 3 10-10-2006 04:34 PM


All times are GMT -6. The time now is 12:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.