4l60 e no 3rd or 4th - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-26-2011, 07:38 AM
Beerman28
 
Join Date: Dec 2011
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60 e no 3rd or 4th

I have an 04 silverado, that wont shift out of 2nd. It had hard shifting problems for a couple months, and then one day it just wouldnt shift. I talked to several people who led me to believe my 3rd and 4th clutches were fried. i have a degree as an automotive tech, but persued another field after college. At any rate auto transmissions were never my strong point. I dont have the money to pay some one to rebuild it, so im going to have to try it my self. I did rebuild a few while in school, but thats been 5 plus years. Im open to any tips, pointers, suggestions, ect.... also ive heard a little about upgrades but not sure ecxatly what they were talking about, so if theres anything there i should know about i would be grateful for any advice there as well.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-26-2011, 11:34 AM
Registered User
 
Join Date: Oct 2011
Location: Mo
Posts: 148
Wiki Edits: 0

Thanks: 0
Thanked 6 Times in 6 Posts
You really need to hook it up to a scanner and see what kind of codes it's throwing. Don't assume the worst until you're sure what's going on, I bought my pickup for scrap price because the owner was convinced (not by me) that it needed a new tranny. It had 3 wires in the loom shorting against each other, a little tape and it runs like a top.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-26-2011, 12:54 PM
adantessr's Avatar
'23 T-Bucket Pickup
 
Last wiki edit: Troubleshooting ignition Last photo:
Join Date: Jun 2010
Location: South Charleston , WV
Age: 62
Posts: 1,549
Wiki Edits: 3

Thanks: 43
Thanked 17 Times in 15 Posts
I would agree hpete . I have seen wire looms chafed under the vehicle on pickups also, causing shift problems. A little wire harness repair cured them.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-26-2011, 03:02 PM
Beerman28
 
Join Date: Dec 2011
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanks for the help. I'll let you know what i find out tomorrow. are there any specific codes i should look for that would indicate an electrical problem. or would they be self explanatory
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-26-2011, 05:35 PM
joshp83's Avatar
owner of Prices Garage
 
Last photo:
Join Date: Jun 2011
Location: west virginia
Age: 31
Posts: 330
Wiki Edits: 0

Thanks: 0
Thanked 23 Times in 23 Posts
does it neutral out after 2nd or just not go if it neutals out its internal 3-4 clutches if it just stays in 2nd it could be electrial theres a flat sensor on the bottom of the valve body called a map sensor it also detects what gear the trannys in if its bad it willnot aways throw a check engine light and can cause shifting issues if u have access to a scan tool look at current gear and see if it incresses with engine speed if it stops at 2nd its electriacal if it goes to 4th its mechanical
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 12-26-2011, 05:59 PM
Beerman28
 
Join Date: Dec 2011
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It revs up like it wants to shift into third, but it doesntt just stays in 2nd
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 12-26-2011, 06:04 PM
joshp83's Avatar
owner of Prices Garage
 
Last photo:
Join Date: Jun 2011
Location: west virginia
Age: 31
Posts: 330
Wiki Edits: 0

Thanks: 0
Thanked 23 Times in 23 Posts
its internal then
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 12-27-2011, 06:00 AM
Beerman28
 
Join Date: Dec 2011
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hooked it up to the scan tool this mourn. No codes. it shows shifting into 3rd. when you manually shift into second it will run about 30 mph at 19-2000 rpm. if you try to shift up to third it revs up to about 3000 rpm at the same or less speed, but shows shifting up to 3rd?
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 12-27-2011, 01:03 PM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 34
Posts: 1,609
Wiki Edits: 0

Thanks: 13
Thanked 9 Times in 9 Posts
If it shows a commanded shift to 3rd, and the rpms flare up, then you have a friction element that is severely slipping. If the rpms are going up like that there should be a code for "incorrect gear ratio", or something similar, likely P0733. With the symptoms you describe, I would be looking into the C3 friction element, as it is specific to 3rd range.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4l60. ? Crusher1959 Transmission - Rearend 4 04-11-2011 05:13 PM
Need to swap out a 4L60 in 1988 GMC with a 1992 4L60 limp'n-gmc Transmission - Rearend 6 03-10-2011 04:17 PM
4l60 e k-star Transmission - Rearend 4 04-05-2008 02:28 PM
4L60 question AGRO32 Transmission - Rearend 4 12-21-2004 06:27 PM
thm 700 r4 4l60 lawyernie Introduce Yourself 2 12-07-2004 03:36 PM


All times are GMT -6. The time now is 04:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.