Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   4l60 no reverse (http://www.hotrodders.com/forum/4l60-no-reverse-191680.html)

T-bucket23 01-30-2011 09:29 AM

4l60 no reverse
 
A friend of mine has a GMC Sonoma, I cant remember if it is a 93 or a 98. I know it has the 4l60 transmission. All forward gears work fine, shifts nice and crisp etc. It will not backup. The fluid is full and looks and smells fine. Could this be something stupid or is it a rebuild. The truck is really in sad shape and is just used as a lot truck for plowing snow. It not easy to plow with no reverse lol.

Thanks for any insight.

Crosley 01-30-2011 11:45 AM

Quote:

Originally Posted by T-bucket23
A friend of mine has a GMC Sonoma, I cant remember if it is a 93 or a 98. I know it has the 4l60 transmission. All forward gears work fine, shifts nice and crisp etc. It will not backup. The fluid is full and looks and smells fine. Could this be something stupid or is it a rebuild. The truck is really in sad shape and is just used as a lot truck for plowing snow. It not easy to plow with no reverse lol.

Thanks for any insight.


if you have verified the trans a good 2nd gear and 4th gear... then the drive shell must be functioning

then a problem in the low - reverse clutch pack or the reverse input clutch. Those 2 clutch packs create reverse

:D

T-bucket23 01-30-2011 03:38 PM

Thanks Crosley. I told him there generally is no easy fix, but I promised I would ask.


All times are GMT -6. The time now is 12:35 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.