4L60 sliping - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-02-2013, 05:23 AM
Registered User
 
Join Date: Jan 2013
Posts: 47
Wiki Edits: 0

Thanks: 21
Thanked 0 Times in 0 Posts
4L60 sliping

will a 1991 700r trany work in a 1995 GMC truck that has a 4L60 in it that slips

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-02-2013, 06:06 AM
jokerZ71's Avatar
Wrench Turner
 
Last photo:
Join Date: Jun 2013
Location: Stanton,Tn.
Age: 52
Posts: 1,814
Wiki Edits: 0

Thanks: 110
Thanked 312 Times in 279 Posts
No.The 91 has a TV cable.Your 95 is electronically controlled thru the PCM.Also,95 is a stand alone year for the 4L60E. 93 & 94 will interchange.96,97,& I think 98 will interchange.If buying used or rebuilt,you will need a 95 year model 4L60E.
Reply With Quote Quick reply to this message
The Following User Says Thank You to jokerZ71 For This Useful Post:
lowhirod (07-03-2013)
  #3 (permalink)  
Old 07-02-2013, 08:04 AM
Registered User
 
Last photo:
Join Date: Aug 2011
Location: hesperia ca
Age: 57
Posts: 63
Wiki Edits: 0

Thanks: 11
Thanked 1 Time in 1 Post
99 4l60e

this will be the 3rd time to be rebuilt, thinking time to upgrade to a 4l80e. was daughters go to college vehicle but she was hell on the tans. Any thing to look for year etc to replace it with.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-02-2013, 08:32 AM
jokerZ71's Avatar
Wrench Turner
 
Last photo:
Join Date: Jun 2013
Location: Stanton,Tn.
Age: 52
Posts: 1,814
Wiki Edits: 0

Thanks: 110
Thanked 312 Times in 279 Posts
There are several upgrades to make the 4L60E stronger,but,it'll never be as strong,or,durable as the 4L80E.If it's a 2WD the swap isn't near as bad.Not sure which year model you would need to look for.It is still a lot of work even in the 2WD.What problems exactly are you having with it?You may try a different shop.They usually hold up pretty good for stock vehicles.Mine lasted 418K without any issues.Mudding, occasional truckpulls,& frequently pulling 6,000 lb trailer & horses.
Reply With Quote Quick reply to this message
The Following User Says Thank You to jokerZ71 For This Useful Post:
lowhirod (07-03-2013)
  #5 (permalink)  
Old 07-02-2013, 08:55 AM
jokerZ71's Avatar
Wrench Turner
 
Last photo:
Join Date: Jun 2013
Location: Stanton,Tn.
Age: 52
Posts: 1,814
Wiki Edits: 0

Thanks: 110
Thanked 312 Times in 279 Posts
Burnouts & pulling heavy loads in OD are usually the death of em.There are other things that can go wrong also that can make the trans appear to be bad.A lot of these trans hav been rebuilt due to bad TPS,faulty wiring,etc.It's always best to hav it scanned by a trusted shop befor doin a rebuild.Mine was rebuilt @ 418K & now has 533K.It hasn't been pampered,but,it's been taken care of.Tell me the exact symptoms.Does it do the same thing everytime it goes out?
Reply With Quote Quick reply to this message
The Following User Says Thank You to jokerZ71 For This Useful Post:
lowhirod (07-03-2013)
  #6 (permalink)  
Old 07-02-2013, 08:59 AM
jokerZ71's Avatar
Wrench Turner
 
Last photo:
Join Date: Jun 2013
Location: Stanton,Tn.
Age: 52
Posts: 1,814
Wiki Edits: 0

Thanks: 110
Thanked 312 Times in 279 Posts
Most important thing with a rebuild is to always use a new TC & preferably a new cooler,or,at the very least,completely flush all lines & cooler really good.Auxillary coolers help also.Heat & trash is your #1 enemy.
Reply With Quote Quick reply to this message
The Following User Says Thank You to jokerZ71 For This Useful Post:
lowhirod (07-03-2013)
  #7 (permalink)  
Old 07-03-2013, 08:25 AM
jokerZ71's Avatar
Wrench Turner
 
Last photo:
Join Date: Jun 2013
Location: Stanton,Tn.
Age: 52
Posts: 1,814
Wiki Edits: 0

Thanks: 110
Thanked 312 Times in 279 Posts
Some info for making 4L60E better www.msgpio/manuals/mshift/mods.
Reply With Quote Quick reply to this message
The Following User Says Thank You to jokerZ71 For This Useful Post:
lowhirod (07-03-2013)
  #8 (permalink)  
Old 07-03-2013, 10:44 AM
Registered User
 
Join Date: Jan 2013
Posts: 47
Wiki Edits: 0

Thanks: 21
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by lowhirod View Post
will a 1991 700r trany work in a 1995 GMC truck that has a 4L60 in it that slips
I have a new 670 holly TBI and the TPS checks out bad. at idol it reads 4.3 at wot it reads 4.82-5.01. the tbi dumps fuel bad smokes black and the truck will not run unless i pour some gas into the TBI. then it wiil start but when i put it into gear it slams and at about 20 mph the trans. slips. AL THIS CAME ON AFTER WASHING THE ENGINE
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 07-03-2013, 11:03 AM
jokerZ71's Avatar
Wrench Turner
 
Last photo:
Join Date: Jun 2013
Location: Stanton,Tn.
Age: 52
Posts: 1,814
Wiki Edits: 0

Thanks: 110
Thanked 312 Times in 279 Posts
A bad TPS can cause a series of problems.Hard shifts,no 3rd/OD.Suddenly dropping out of D or OD back to 2nd,no TC lockup & other performance issues.It controls,lockup,shift points,etc.If you probe the black & blue wires with a digital meter,it should read 0 @ closed throttle,then as you open throttle,the reading should increase smoothly with no spikes or flat spots up to approx 5 @ WOT.You can unplug it & see iff trans shifts thru all gears w/o slippage,but'only long enuff for a quik ck.Do not operate vehicle this way.Trans will be operating @ full line pressure.Do not drive any farther than necessary.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 07-03-2013, 12:04 PM
jokerZ71's Avatar
Wrench Turner
 
Last photo:
Join Date: Jun 2013
Location: Stanton,Tn.
Age: 52
Posts: 1,814
Wiki Edits: 0

Thanks: 110
Thanked 312 Times in 279 Posts
Sounds like you may have shorted out some stuff.I'm not sure,but,the TPS shouldn't be makin it dump fuel.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 07-03-2013, 12:42 PM
jokerZ71's Avatar
Wrench Turner
 
Last photo:
Join Date: Jun 2013
Location: Stanton,Tn.
Age: 52
Posts: 1,814
Wiki Edits: 0

Thanks: 110
Thanked 312 Times in 279 Posts
I guess it's possible tho.With 4.3 @ closed,the ECM thinks it's almost WOT.Unplug TPS & crank it.It should go into default mode.No signal is better than a bad signal.Don't drive it unplugged.This is just to ck it.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4l60. ? Crusher1959 Transmission - Rearend 4 04-11-2011 05:13 PM
Need to swap out a 4L60 in 1988 GMC with a 1992 4L60 limp'n-gmc Transmission - Rearend 6 03-10-2011 04:17 PM
4l60 e k-star Transmission - Rearend 4 04-05-2008 02:28 PM
sliping tranny Checy_Guy Transmission - Rearend 4 08-01-2004 09:31 PM
Low on trany oil.... sliping trany? BadBowTie Transmission - Rearend 2 03-10-2002 07:34 PM


All times are GMT -6. The time now is 12:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.