4L60 Transmission won't shift - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-10-2007, 03:47 PM
Registered User
 
Join Date: Mar 2007
Location: Tenn
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4L60 Transmission won't shift

Hello, I'm new to the forum. I'm building a 1934 Chevy and I'm having trouble with the 4L60 transmission, it won't shift. I called the wiring harness folks since I was unable to get any reading from the scanner. They had me check my wiring harness to see if it was a 4 or 5 prong. I left them a message weeks ago that it was a 5 prong.

Is there anything I can be checking to see why it won't shift?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-10-2007, 04:57 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,064
Wiki Edits: 1659

Thanks: 317
Thanked 97 Times in 94 Posts
Quote:
Originally Posted by ddjd
Hello, I'm new to the forum. I'm building a 1934 Chevy and I'm having trouble with the 4L60 transmission, it won't shift. I called the wiring harness folks since I was unable to get any reading from the scanner. They had me check my wiring harness to see if it was a 4 or 5 prong. I left them a message weeks ago that it was a 5 prong.

Is there anything I can be checking to see why it won't shift?

Since you say 5 prong connector.... this would be on the drivers side? just behind the shifter linkage hookup?

If 'yes' . the wires have nothing to do with shifting on the trans.

Does this trans have a TV cable to the carb?

I'd check the TV cable hookup.... if the minimum setting is not enough the trans could go into a 'fail safe mode' and not up shift till high road speed/RPM

Governor gear could be broken.

What is the histroy on the trans? Fresh rebuild? Known good unit?

Junk yard unit?

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-10-2007, 05:12 PM
Registered User
 
Join Date: Mar 2007
Location: Tenn
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4L60 Transmission won't shift

The plug I was talking about was the ALDL plug (scanner).

What I need to know is what keeps the transmission from shifting. It moves under its own power it just don't shift.

The transmission came with the engine and had only 11,000 miles on it.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-10-2007, 07:39 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,064
Wiki Edits: 1659

Thanks: 317
Thanked 97 Times in 94 Posts
Quote:
Originally Posted by ddjd
The plug I was talking about was the ALDL plug (scanner).

What I need to know is what keeps the transmission from shifting. It moves under its own power it just don't shift.

The transmission came with the engine and had only 11,000 miles on it.
OK.... so is this a 4L60E tranny or what is it?

what year is the power train? What engine size? What vehicle was the power train from?

What is the ECM ( OEM or aftermarket) controlling stuff if it an electronic trans and engine

More info please.
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-11-2007, 07:11 AM
Registered User
 
Join Date: Mar 2007
Location: Tenn
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4L60E Transmission won't shift

It is a 1996 LT1 Motor combo that came out of the same car. The transmission is controlled by the computer (ECM). I bought a brand new computer and had Street and Performance program it to my application.

It moves in reverse fine, moves forward fine but won't shift into 2nd.

Last edited by ddjd; 03-11-2007 at 07:39 AM.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-11-2007, 08:50 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,064
Wiki Edits: 1659

Thanks: 317
Thanked 97 Times in 94 Posts
Quote:
Originally Posted by ddjd
It is a 1996 LT1 Motor combo that came out of the same car. The transmission is controlled by the computer (ECM). I bought a brand new computer and had Street and Performance program it to my application.

It moves in reverse fine, moves forward fine but won't shift into 2nd.
OK..... thanks for the update.

there are control boxes that can be plugged into the 4L60E trans to test it's functions. Shaffer Shifter is a brand name of box... there are also other break out type boxes for such tests.

the Shaffer shifter will operate the trans separate from your ECM to verify if the trans is good and follows the electronic commands.

Since your trans does not shift at all...... the ECM must be checked / scanned for what data it is receiving.

Since you posted that a scanner was unable to retrieve the data. I ask :" what type of scanner was used?" A quality scanner with the proper software to link to the ECM must be used.

Since you received no response from the vendor yet, I would start calling till you get a human that can provide answers for your problem.

Do you have a speed sensor on the trans that feeds the ECM? What design? Gear driven or the metal disc ( reluctor) on the out put shaft?

The ECM must have proper data input to operate/shift the trans.

photo below shows parts I am speaking about. Sensors ( 2 designs) and the reluctor wheel/disc.

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-12-2007, 08:58 AM
50 chevy p/u's Avatar
autoglass master tech
 
Last photo:
Join Date: Feb 2006
Location: No, IL
Age: 53
Posts: 69
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Are you using the factory harness or aftermarket?

When I installed my lt1 and 4l60e it wouldn't shift either. I finally found that the grey wire from the tps wasn't hooked up. Works now. (I made my own harness) missed 1 wire. Not bad!

Also make sure you have power going to the trans.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 05-12-2011, 05:57 PM
user151's Avatar
Registered User
 
Last photo:
Join Date: Dec 2008
Location: new england
Posts: 194
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
A 4L60 is not a 4L60E. And vice-versa. Would be simpler to answer questions if people knew what transmission they had.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 05-12-2011, 06:21 PM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
This Thread is 4yrs. old.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 05-12-2011, 07:40 PM
user151's Avatar
Registered User
 
Last photo:
Join Date: Dec 2008
Location: new england
Posts: 194
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by SSedan64
This Thread is 4yrs. old.
Um, yah... but my point was........
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford C4 Transmission shift positions RAW Transmission - Rearend 6 11-29-2006 10:18 AM
Ford 4R70W Transmission won't shift 2-3 Arrowhead Transmission - Rearend 2 04-30-2006 05:22 PM
Stall wrong, transmission shift adjustment, suggestions? frankenvette Transmission - Rearend 3 10-26-2004 11:59 AM
Transmission Information. M&M CUSTOM Transmission - Rearend 1 08-24-2004 03:15 PM
transmission shift too early? CurtisL Transmission - Rearend 4 11-05-2003 11:41 AM


All times are GMT -6. The time now is 04:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.