4l60e - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-18-2007, 07:25 PM
Registered User
 
Join Date: Feb 2007
Location: Colorado
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60e

I have installed a 5.3 vortec with a 4L60E tranny in a 68 chev p/u with a B & M Mega Shifter. Painless harness everything appears to be hooked up. The trans. and torque converter were dry we filled with oil but nothing happens when we put it in any gear. now what?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-18-2007, 07:48 PM
Registered User
 
Join Date: Jan 2005
Location: Brookfield, WI
Age: 53
Posts: 499
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sounds like converter to pump engagement problem. The converter should only move 1/8" toward the flywheel when installing the trans. If the converter is pulled too far forward it will disengage the pump lugs = no line pressure and no movement. Otherwise I would suspect pump gear breakage. The easiest way to check is with a pressure gauge installed in the port above the gear selector shaft. No line pressure means no pump movement. If you have pressure, something broke (doubtful)...
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-18-2007, 07:57 PM
Registered User
 
Join Date: Feb 2007
Location: Colorado
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I'll check that i do have a pressure gauge for that. Thanks, mrd
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 4L60E tranny Crosley Transmission - Rearend 8 05-18-2008 01:51 PM
4L60E 4x4 tarmon8r Transmission - Rearend 0 03-10-2006 07:47 PM
4L60E questions??? Decotoxiver Transmission - Rearend 6 02-26-2006 08:27 AM
questions about 4l60e 85ta383 Transmission - Rearend 3 04-10-2005 08:27 AM
94 S-10 LT1 with 4L60E conversion The Crazy Coz Hotrodders' Lounge 2 12-03-2002 09:39 PM


All times are GMT -6. The time now is 08:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.