4l60e - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-08-2008, 07:20 AM
Registered User
 
Join Date: Nov 2008
Location: ny
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60e

myself and a friend of mine who has tranny exsperience just rebuilt my 4l60e 2 weeks ago it ran fine shifted good exept for the fact i didnt have od we figured my od cylinode was bad till the other day when i was pullin out of a drive way my truck jerked and made a weird noise almost like a standard does when ya slip the clutch it still shifts fine i was just wounderin what that may be and would it have anything to do with my overdrive problem. this truck is a 93 gmc 2 wheel 5.0

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-08-2008, 07:22 AM
Registered User
 
Join Date: Nov 2008
Location: ny
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
crap forgot would i be better off to switch out trannys maybe i heard 4l60e's are know to brake was thinkingbout going back to the 700 r4 or sumthing along thos lines
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-08-2008, 08:14 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,058
Wiki Edits: 1659

Thanks: 315
Thanked 94 Times in 91 Posts
Mileage on this trans if known?

Any recent repair work?

You can not place a 700r4 non electronic trans into this truck easy... the ECM looks for feedback from the 4L60E trans. No feedback = trouble codes set.


I doubt you have a shift solenoid problem since there are only two shift solenoids in this trans that perform double duty for shifting 1 - 2 - 3 - 4.

I would suspect a worn out 2-4 band with a high mileage trans
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 11-08-2008, 10:36 AM
Registered User
 
Join Date: Nov 2008
Location: ny
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
we just rebuilt it the trans has 173k
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 11-09-2008, 11:40 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,058
Wiki Edits: 1659

Thanks: 315
Thanked 94 Times in 91 Posts
Quote:
Originally Posted by butters
we just rebuilt it the trans has 173k

You could check the band clearance, check the pressures during operation.

The noise could have been many things with the transmission or not.

Were the electronic solenoids replaced during the rebuild?
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700R for 4L60E swap? flynbrian48 Transmission - Rearend 6 01-29-2009 10:56 PM
98 astro 4l60e what swaps out? 3rdgenLT1 Transmission - Rearend 4 06-06-2007 09:16 AM
4L60E rebuild kit ????'s Turbonoma Transmission - Rearend 0 04-14-2007 12:10 PM
4L60E 4x4 tarmon8r Transmission - Rearend 0 03-10-2006 07:47 PM
questions about 4l60e 85ta383 Transmission - Rearend 3 04-10-2005 08:27 AM


All times are GMT -6. The time now is 01:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.