4l60e - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-24-2010, 09:02 PM
Registered User
 
Join Date: May 2010
Location: Lockridge Iowa
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60e

So, Im a mechanically inclined college student, and I got a 93 GMC 1/2 ton truck. It has a 4.3L v6 with a 4L60E tranny. My problem is that my radiater leaked water into the tranny via the cooling core. I have rebuilt the tranny, but It wont move. I thought the problem was in the valve body, but have followed the digrams to the letter on its rebuild. I think now, that the problem is in the pump on the front of the tranny. I had a friend do the pump for me, but I think that there is a spare aluminum disc that is supposed to go in it. My dad is ASE certified for diesel, so I have grown up around cars, and have been helping dad since I could walk. I have done several motors without a problem. Any advice, or diagrams would be greatly appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-25-2010, 06:33 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,058
Wiki Edits: 1659

Thanks: 315
Thanked 94 Times in 91 Posts
I suggest a pressure check is used on this trans.. pressure port in near shifter link on the drivers side. Above this linkage stud.

Pressure check will reveal if the pressure is near specs to operate.
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
T-400 to 4L60E swap - yoke & drive shaft? y5e06 Transmission - Rearend 6 11-03-2009 06:47 PM
700r4 to 4L60E swap chevy_c10 Transmission - Rearend 19 05-10-2009 08:30 AM
4l60e Trans. GMCTRUCKS Transmission - Rearend 11 10-21-2007 01:39 PM
4L60E 4x4 tarmon8r Transmission - Rearend 0 03-10-2006 07:47 PM
questions about 4l60e 85ta383 Transmission - Rearend 3 04-10-2005 08:27 AM


All times are GMT -6. The time now is 08:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.