4l60e - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 12-28-2012, 03:38 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,173
Wiki Edits: 1659

Thanks: 405
Thanked 106 Times in 102 Posts
Odd the PSI reading drops off after hitting 175 then drops to 60.

Since you installed a 13 vane kit in the pump, what did you set the clearance at for the pump rotor? Usually .0015 is a good place to be at, no more than .002.

The pump cover ( often called 'stator support ) should be completely flat and smooth.

Still possible you have a faulty PCS , but you mention the solenoids were replaced. I take that to mean All electronics were replaced?

    Advertisement
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 12-29-2012, 08:21 PM
Registered User
 
Join Date: Dec 2012
Posts: 13
Wiki Edits: 0

Thanks: 3
Thanked 0 Times in 0 Posts
4l60e

I am going to tack it back out thanks.
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 01-07-2013, 07:27 PM
Registered User
 
Join Date: Dec 2012
Posts: 13
Wiki Edits: 0

Thanks: 3
Thanked 0 Times in 0 Posts
4l60e

I replaced all but that one !! (epc)oops
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4l60E Bcowboy1 Transmission - Rearend 1 03-06-2012 09:02 PM
4l60e 45silas Transmission - Rearend 1 09-27-2010 09:03 PM
4l60e andermke Transmission - Rearend 1 05-25-2010 07:33 AM
2000 4L60E to an earlier 4L60E, What do I need to change out aquaterrarv Transmission - Rearend 2 04-08-2010 07:22 PM
4l60e Einarg Transmission - Rearend 1 12-04-2008 03:13 AM


All times are GMT -6. The time now is 05:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.