4l60e delayed shift into 3rd when it's cold outside - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-27-2008, 03:58 PM
Registered User
 
Join Date: May 2008
Location: canada
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60e delayed shift into 3rd when it's cold outside

I bought a 00 chevy z71 about a year ago and the first thing i noticed that was odd was when it's cold outside -1c seems to be the cut off and the truck sits over night in the morning it will not shift into 3rd until it hits 50 kph. but when it warms up it shifts back to normal around 40 kph at light throttle. Does anyone else have a chevy truck holding it's shift until 50kph or it's warm? A guy at a tranny shop told me it should shift right away. I had the tranny scanned and flushed and they told me it was do for rebuilding. Soon after it started slipping into 3rd. I have just replaced the tranny and it shifts fine until it sits overnight again and it's cold the exact same thing. What else could this be or is it normal??

Please help
Steve

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-28-2008, 05:50 AM
Member
 
Last photo:
Join Date: Feb 2005
Location: chillicothe oh
Age: 47
Posts: 1,445
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
My owners manual on my 02 says that delayed shifting is normal when cold out, it is done to promote faster warmup of the engine. Revs it a little harder to get heat in it.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-28-2008, 06:08 AM
weirdbeard's Avatar
1976 Ranchero GT
 

Last journal entry: Almost time for the first drive!
Last photo:
Join Date: Feb 2006
Location: Ala BAMA! (Gump)
Age: 8
Posts: 1,454
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
I have a 98 yukon that won't drop into overdrive until it warms up on cold mornings. Only does it whens its cold outside so I figure its normal.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-20-2008, 06:03 PM
Registered User
 
Join Date: Dec 2008
Location: Canada
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Same Problem Here

I too have a 2000 Silverado LT Z71 that last winter started the exact same thing. Needs to warm up a good 20 min before it will shift into 3rd. One morning I got 15 KM in town before it shifted. I saw the post about it being normal but why would it be normal after 8 years of it not happening?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
TH 350 Cold No Shift 123pugsy Transmission - Rearend 3 03-31-2008 01:05 PM
4L60E shift/speedo problem when cold Blazer55 Transmission - Rearend 1 10-22-2006 06:41 PM
4l60e won't shift out of first 50 chevy p/u Transmission - Rearend 6 07-28-2006 08:43 AM
4L80E diesel computer 5foot2 Transmission - Rearend 2 04-09-2005 12:48 PM
TH400 rebuilt delayed shift into "d" oklowride Transmission - Rearend 7 12-14-2004 09:39 PM


All times are GMT -6. The time now is 03:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.