4l60e issues - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-05-2007, 07:27 PM
Registered User
 
Join Date: Nov 2003
Location: Casco, Maine
Age: 44
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60e issues

I just installed a used 4l60e from a 99 tahoe into my 98 sierra.
I have 2 issues, first being that when driving in overdrive at higher speeds the truck will shudder for a few seconds, then stop for a bit, then shudder again and stop after a few seconds and will continue to do this until I shift to 3rd and leave it there. Also seems like the TC is locking and unlocking at a lower but steady speed.
Second issue is weird, while shifting from 3rd gear to OD, right in the middle of the 2 said gears, the starter engages.....What the......!
Any advice is a great help guys.

Thanks, Mike

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-06-2007, 08:49 PM
Registered User
 
Join Date: Mar 2007
Location: Central IL.
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Could be a couple of different things.
I doubt the starter is engageing, rather the flexplate is hitting the starter. Either the flexplate is loose, cracked, you didn't engage the torque converter completely into the tranny when you did the swap, or the trany to engine bolts are loose.

The shudder could also be the torque converter not completely in the tranny pump, loose tranny/engine bolts, or lack of lock up.

One last thing, got enough tranny fluid?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing advance issues... autonuerotic Engine 27 11-22-2006 06:51 PM
Lowering - Camber issues 49lincoln Suspension - Brakes - Steering 1 05-25-2006 12:24 AM
4L60E 4x4 tarmon8r Transmission - Rearend 0 03-10-2006 07:47 PM
4L60E issues - advice- maybe Crossley? Tim240Z Transmission - Rearend 0 11-19-2005 09:29 PM
questions about 4l60e 85ta383 Transmission - Rearend 3 04-10-2005 08:27 AM


All times are GMT -6. The time now is 10:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.