4l60e Line pressure problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 12-26-2012, 12:17 PM
Registered User
Join Date: Dec 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60e Line pressure problem

I was wondering if Briscoe still has the instructions for the AC Delco kit part #12167310 that he said that he had. If you do can you post them because I need them. I bought the kit and I need the instructions.

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 12-26-2012, 03:51 PM
Crosley's Avatar
Global Moderator
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 03-22-2015
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,672
Wiki Edits: 1659

Thanks: 633
Thanked 188 Times in 170 Posts
That member has not visited Hotrodders forums on a regular basis for a long time.

That kit is a wire with connectors and some instructions
Dont worry how old you are... it is the mileage on your body that adds up.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
700r4 line pressure? blacklabzeke Transmission - Rearend 5 10-25-2012 08:56 PM
How do you run line pressure test on a 4l60e ? old yukon Transmission - Rearend 5 05-28-2011 07:56 PM
Oil Pressure Line? rhinz1966 Engine 1 11-09-2009 06:00 PM
4l60e - No reverse after rebuild - Low line pressure? reddeth Transmission - Rearend 5 06-03-2009 09:12 AM
4L60E Line Pressure problem (possibly) olimpalarider Transmission - Rearend 13 11-20-2006 02:55 PM

All times are GMT -6. The time now is 04:15 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.