4L60E no OD??? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-11-2009, 10:22 PM
Registered User
 
Join Date: Mar 2009
Location: Rhode Island
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
HELP!!! 4L60E no OD???

I put a new (rebuilt) tranny in my 97 chevy K1500 recently and buggered up the VSS during the install (I had old tranny out a couple of times previously). Had to put shift lever in neutral to start and the indicator needle slipped (lagged behind what gear I actually had selected). Other than that, the tranny worked as it should, though I did have a check engine light. After a couple of weeks driving it this way (I know, but saying I didn't have time would be an understatement) I lost 4th gear. Finally put in a new switch today, rigged per the manual and everything works perfectly now except I didn't get 4th back. I dumped the codes when I changed the switch and remember seeing an 81 (2-3 solenoid I believe) but nothing has popped up again since changing the switch. I've only put about 10 miles on it so maybe it will come back.

Anyone got a good idea what happened? Could I have burned up one of the solenoids by driving with the bad switch? Does the 2-3 solenoid have control over OD? Thanks for any help.

    Advertisement

Last edited by Screech; 03-12-2009 at 09:44 PM. Reason: HELP!!!!!!!!
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4l60e Trans. GMCTRUCKS Transmission - Rearend 11 10-21-2007 01:39 PM
4L60E whining in 2nd 3rd and OD but not 1st vtf_thor Transmission - Rearend 1 08-17-2007 09:15 PM
4L60E turns to slush in od desotot Transmission - Rearend 2 07-22-2007 11:05 PM
98 astro 4l60e what swaps out? 3rdgenLT1 Transmission - Rearend 4 06-06-2007 09:16 AM
AOD into mustang Stangman196700 Transmission - Rearend 3 12-16-2004 08:51 PM


All times are GMT -6. The time now is 12:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.