Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - 4l60e no OD or D
View Single Post
  #2 (permalink)  
Old 03-07-2010, 07:16 AM
Crosley's Avatar
Crosley Crosley is offline
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,064
Wiki Edits: 1659

Thanks: 317
Thanked 97 Times in 94 Posts
Quote:
Originally Posted by jbroome2
First let me start off by saying hey, you have a wonderful site with lost of great info. I have searched and cant find anything so here goes. My 4l60e has no OD or D until you put it in 1st and get going then you can put it back in OD and it does fine, you can then come to a stop take back off anything untill you go to P,N,or R. After you go into P,N, or R you have to go back to 1st until you get going once again. I have changed the input sprag, low roller clutch and the shift silenoids with no change. Thanks in advance for any help.

by the way this is a 2000 GMC Sierra.
Please clarify an item here for me:

Do you mean the vehicle will take off from a stop with shifter in OD and the trans shifts to 2nd gear , but will not shift to 3rd gear or OD ?

OR the vehicle will not move from a stop with the shifter in OD or D ? .. You must place the shifter into 1 gear so the vehicle will move from a complete stop?

Two different causes and effect . I want to make sure I understand your problem

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote