Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   4l60E noises (http://www.hotrodders.com/forum/4l60e-noises-223374.html)

Low82C10 08-26-2012 02:23 PM

4l60E noises
 
i have a 82 chevy short bed c10, im doing a 5.3/4l60e swap. just a few things to finish up, today i hooked up my drive shaft and popped it into N and pushed it out of the garage and i noticed when it moves forward, it makes a whining noise, kinda like the noise when your tire is on a smooth surface and you turn the wheel. i did not know where it was coming from so i put the rear end on jack stands and i took the drive shaft off the diff and spun it freely and it only makes the noise when i spin it counter clock wise. i know i dont have fluid it in due to changing the fluid and filter. but i just dont know if this is normal or is something wrong?

Crosley 08-26-2012 03:39 PM

normal. Different parts spin in each direction. One direction the inner sprag holds.. the other direction it does not and the rollers make a whine noise

Low82C10 08-26-2012 07:32 PM

so this is normal even if it does it in every gear except for park?

Crosley 08-26-2012 08:20 PM

Quote:

Originally Posted by Low82C10 (Post 1586170)
so this is normal even if it does it in every gear except for park?

You do know the automatic trans operates on hydraulic pressure?

if the engine is not running , the trans is in the same gear all the time when not in park.

I am thinking you do mean the engine is not running?

Low82C10 08-26-2012 08:32 PM

no the engine is not running, i just put my shaft on and wheeled it outside and it was making that weird noise as i pushed it out in N but when i pushed it back in, in N it didnt make that whinning noise.

Crosley 08-26-2012 08:37 PM

Quote:

Originally Posted by Low82C10 (Post 1586182)
no the engine is not running, i just put my shaft on and wheeled it outside and it was making that weird noise as i pushed it out in N but when i pushed it back in, in N it didnt make that whinning noise.

I guess I was not clear in my first post:

Quote:

normal. Different parts spin in each direction. One direction the inner sprag holds.. the other direction it does not and the rollers make a whine noise
I was speaking of the drive shaft as it turns the out put shaft of the transmission.. clock wise and counter clock wise... different parts spin. It is the mechanical design of the transmission

Without the engine running, the trans is in the same gear with shifter in R , N , OD, D , 2 , 1 . Same gear in Park too. You just can't spin the out put shaft if the trans parking mechanism is functioning


:cool:

Low82C10 08-27-2012 05:24 PM

thanks for the information! i just was a little worried about it, didnt want to get it all together and have a problem with it.thanks again.


All times are GMT -6. The time now is 12:02 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.