4l60E noises - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-26-2012, 02:23 PM
Registered User
 
Join Date: Feb 2012
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60E noises

i have a 82 chevy short bed c10, im doing a 5.3/4l60e swap. just a few things to finish up, today i hooked up my drive shaft and popped it into N and pushed it out of the garage and i noticed when it moves forward, it makes a whining noise, kinda like the noise when your tire is on a smooth surface and you turn the wheel. i did not know where it was coming from so i put the rear end on jack stands and i took the drive shaft off the diff and spun it freely and it only makes the noise when i spin it counter clock wise. i know i dont have fluid it in due to changing the fluid and filter. but i just dont know if this is normal or is something wrong?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-26-2012, 03:39 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,060
Wiki Edits: 1659

Thanks: 316
Thanked 97 Times in 94 Posts
normal. Different parts spin in each direction. One direction the inner sprag holds.. the other direction it does not and the rollers make a whine noise
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-26-2012, 07:32 PM
Registered User
 
Join Date: Feb 2012
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
so this is normal even if it does it in every gear except for park?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-26-2012, 08:20 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,060
Wiki Edits: 1659

Thanks: 316
Thanked 97 Times in 94 Posts
Quote:
Originally Posted by Low82C10 View Post
so this is normal even if it does it in every gear except for park?
You do know the automatic trans operates on hydraulic pressure?

if the engine is not running , the trans is in the same gear all the time when not in park.

I am thinking you do mean the engine is not running?
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-26-2012, 08:32 PM
Registered User
 
Join Date: Feb 2012
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
no the engine is not running, i just put my shaft on and wheeled it outside and it was making that weird noise as i pushed it out in N but when i pushed it back in, in N it didnt make that whinning noise.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-26-2012, 08:37 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,060
Wiki Edits: 1659

Thanks: 316
Thanked 97 Times in 94 Posts
Quote:
Originally Posted by Low82C10 View Post
no the engine is not running, i just put my shaft on and wheeled it outside and it was making that weird noise as i pushed it out in N but when i pushed it back in, in N it didnt make that whinning noise.
I guess I was not clear in my first post:

Quote:
normal. Different parts spin in each direction. One direction the inner sprag holds.. the other direction it does not and the rollers make a whine noise
I was speaking of the drive shaft as it turns the out put shaft of the transmission.. clock wise and counter clock wise... different parts spin. It is the mechanical design of the transmission

Without the engine running, the trans is in the same gear with shifter in R , N , OD, D , 2 , 1 . Same gear in Park too. You just can't spin the out put shaft if the trans parking mechanism is functioning


__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.

Last edited by Crosley; 08-26-2012 at 09:34 PM.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-27-2012, 05:24 PM
Registered User
 
Join Date: Feb 2012
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanks for the information! i just was a little worried about it, didnt want to get it all together and have a problem with it.thanks again.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
noises Camaro820 Engine 4 07-25-2010 07:48 PM
Strange noises chrisflock Suspension - Brakes - Steering 7 07-25-2004 11:03 AM
Unfunny Noises Steve B Engine 6 06-29-2004 03:07 PM
A few noises HARVICKx29 Engine 4 03-28-2004 11:08 PM
Lifter Noises? or not. please help Silnod Engine 8 11-19-2003 02:03 PM


All times are GMT -6. The time now is 11:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.