4L60E P0751 and no reverse ,late 1-2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-04-2013, 05:59 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,341
Wiki Edits: 0

Thanks: 222
Thanked 276 Times in 256 Posts
4L60E P0751 and no reverse ,late 1-2

I have a 4L60E and it has no reverse and the 1-2 is Waaaaay late (hi RPM)
Also accompanied by the P0751 , 1-2 solenoid stuck off/performance (not a circuit problem code)
.
The 1-2 and 2-3 shift solenoids are on the rear of the valve body but Shopkey doesnt specify which one is which.
Anybody have an Idea what I should look at?
The valve under the solenoid towars the passenger side seemed stuck, so it was pulled and checked...seems to move free now. There was no spring in it
The valve under the solenoid towards the driver side has a spring behind it and seemed to move freely when checked.
Also after these 2 items were checked and filter change and refill, the wheels turn forward when in reverse.
What should I look for?

    Advertisement
__________________
Fact is stranger than Fiction
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-04-2013, 07:33 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,151
Wiki Edits: 1659

Thanks: 384
Thanked 106 Times in 102 Posts
Quote:
Originally Posted by LATECH View Post
I have a 4L60E and it has no reverse and the 1-2 is Waaaaay late (hi RPM)
Also accompanied by the P0751 , 1-2 solenoid stuck off/performance (not a circuit problem code)
.
The 1-2 and 2-3 shift solenoids are on the rear of the valve body but Shopkey doesnt specify which one is which.
Anybody have an Idea what I should look at?
The valve under the solenoid towars the passenger side seemed stuck, so it was pulled and checked...seems to move free now. There was no spring in it
The valve under the solenoid towards the driver side has a spring behind it and seemed to move freely when checked.
Also after these 2 items were checked and filter change and refill, the wheels turn forward when in reverse.
What should I look for?
Mileage on the transmission? (if known)

Does 3rd and over drive (4th gear) function?


Late 1-2 shift with a no reverse complaint is usually a 1 - 3 shift and the drive shell is broken. Broke drive shell = no reverse , no 2nd gear, no 4th gear

Reverse in that trans is not created by solenoids. It is controlled via the manual valve moved with shifter,

You probably have a failure in the reverse input clutch of the low-reverse clutch.
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
The Following User Says Thank You to Crosley For This Useful Post:
LATECH (04-05-2013)

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4l60e no reverse mafiacustomz Transmission - Rearend 4 04-01-2013 08:29 AM
4L60E Reverse Only maycko Transmission - Rearend 7 08-15-2011 03:33 PM
4L60E reverse gone wwy6211 Transmission - Rearend 2 07-03-2010 12:26 PM
4l60e no reverse or first 4.8t Transmission - Rearend 6 05-12-2008 07:22 PM
4L60E No Reverse LAFD Wrench Transmission - Rearend 10 01-26-2008 03:08 PM


All times are GMT -6. The time now is 09:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.