4l60e rebuild no overdrive or reverse - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-13-2014, 07:44 PM
Registered User
 
Join Date: Jul 2014
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60e rebuild no overdrive or reverse

I just rebuikt the 4l60e out of a 96 1500 and no reverse or overdrive. Im going to check out valve body i put 7 balls in 1 near accumulator n two incapsulated. All bolts were pulled off n put in cardboard template n put back in so they should be good but ill check. Im hoping the reverse booster piston has an issue but what about overdrive. It has 1-3 good and engine braking checked out so im hoping its just something in the valve body

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-19-2014, 02:15 AM
Registered User
 
Join Date: Jul 2014
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Wow noone really
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-19-2014, 08:28 AM
TexasT's Avatar
Did you ever wonder?
 

Last journal entry: Got it moving under its own power
Last photo:
Join Date: May 2003
Location: Texas
Posts: 152
Wiki Edits: 0

Thanks: 1
Thanked 10 Times in 10 Posts
Do you have enough fluid in it?
check the valve body gaskets for correct position on the case and/or vb side of the plate.

Did you air check the pistons when you were putting them together to verify operation?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-19-2014, 08:47 AM
Burnt out transmission tech.
 
Last photo:
Join Date: Jan 2014
Location: Moose Jaw Saskatchewan Canada
Posts: 224
Wiki Edits: 0

Thanks: 1
Thanked 31 Times in 29 Posts
Hmmmmm.

This was six days ago.


Surely you have discovered something by this time.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-19-2014, 09:23 AM
TexasT's Avatar
Did you ever wonder?
 

Last journal entry: Got it moving under its own power
Last photo:
Join Date: May 2003
Location: Texas
Posts: 152
Wiki Edits: 0

Thanks: 1
Thanked 10 Times in 10 Posts
Not if he didn't take it apart.

OP, what have you tried?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-19-2014, 11:39 AM
Registered User
 
Join Date: Jul 2014
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes air checked i put all new clutches n seals fluids topped ran truck kept toppin off to make sure it is full
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 07-19-2014, 12:19 PM
TexasT's Avatar
Did you ever wonder?
 

Last journal entry: Got it moving under its own power
Last photo:
Join Date: May 2003
Location: Texas
Posts: 152
Wiki Edits: 0

Thanks: 1
Thanked 10 Times in 10 Posts
so, where are we at six days later?

Have you dropped the pan and checked out the check ball locations?
Have you put a gauge on it to see what you have for pressures in those and the other gears?
Do you have a scan tool to see if the trans is calling for fourth?
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 07-19-2014, 12:21 PM
Registered User
 
Join Date: Jul 2014
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I have not checked any pressures or codes yet i am offshore working for three weeks now when i get back ill update
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 07-19-2014, 12:52 PM
TexasT's Avatar
Did you ever wonder?
 

Last journal entry: Got it moving under its own power
Last photo:
Join Date: May 2003
Location: Texas
Posts: 152
Wiki Edits: 0

Thanks: 1
Thanked 10 Times in 10 Posts
Well,at least you are working and will have money to throw at the problem.

Ya'll drillin, logging, shootin, fracin? or something entirely different offshore? I worked wireline for a few years. Best money I ever made.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 07-19-2014, 05:12 PM
Registered User
 
Join Date: Jul 2014
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Im a heli mech actually work onshore its just easier to say i work offshore
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 09-11-2014, 03:34 PM
Registered User
 
Join Date: Jul 2014
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Got reverse now boost valve snap ring wasnt seated but still no overdrive
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 09-12-2014, 09:02 PM
Registered User
 
Join Date: Jul 2014
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Any suggestions on overdrive??? I was going to get a scanner to check for codes but possibly the servo installation incorrect?? Also my 1-2 and 2-3 shifts are pretty firm i want to change up the accumulator spring
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 09-17-2014, 09:10 AM
Registered User
 
Join Date: Jul 2014
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Any thoughts on this??? I was thinking about checking the servo ive read about some people needing to shim it. Its a HD servo kit. Also i have hard shifts from 1-2 n 2-3 i know where the 1-2 accumulator is i can mess with but what about 2-3?
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 09-17-2014, 09:34 AM
TexasT's Avatar
Did you ever wonder?
 

Last journal entry: Got it moving under its own power
Last photo:
Join Date: May 2003
Location: Texas
Posts: 152
Wiki Edits: 0

Thanks: 1
Thanked 10 Times in 10 Posts
I believe the 2-3 accumulator is integrated into the servo.
Make sure the computer is calling for overdrive. Then see about the electric servo that shifts it. Then see about the seals in the overdrive clutch apply piston.
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 09-17-2014, 09:57 AM
Registered User
 
Join Date: Jul 2014
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I air tested everything before i put it back together but what are you calling the electric servo
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4l60e slips in 2nd and no reverse after rebuild colby.k Transmission - Rearend 1 10-17-2013 08:48 AM
4L60E no reverse after rebuild stealth vn Transmission - Rearend 0 04-28-2011 06:54 AM
4l60e - No reverse after rebuild - Low line pressure? reddeth Transmission - Rearend 5 06-03-2009 09:12 AM
4L60E no reverse after rebuild! pauldotcom Transmission - Rearend 13 03-06-2009 02:03 PM
700r4 no overdrive reverse supercoop Transmission - Rearend 20 12-14-2008 11:16 AM


All times are GMT -6. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.