Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   4L60E Reverse Only (http://www.hotrodders.com/forum/4l60e-reverse-only-203469.html)

maycko 08-09-2011 09:38 PM

4L60E Reverse Only
 
I have a Tahoe that I just purchased. It is a 97 Tahoe with a 5.7L engine and a 4L60E Transmission 4x4. I bought this vehicle due to mechanics were charging to much to repair and the owner could not afford it so I took it in my hands. This is the problem, reverse is the only gear that works. Please read carefully. The vehicle will only operate in reverse. The PCM sends the proper signals to the transmission. First, second, third no luck. There is no short in the wiring. Now if I disconnect the wire harness to the transmission the vehicle will operate now in third gear and reverse. I've read that this is known as fail safe mode. Ok the vehicle should also operate in manual second gear and it doesn't. Now keep in mind this is with the electrical harness off. The fluid levels are ok. Oil filter has been replaced and there were no metal parts in the pan but a small amount of gray mud. I've cleaned the harness plug it back in again the vehicle will only operate in reverse. I know there are a lot of threads similar to this but nothing saying the issue that I am having. I would like to know is there anything I can look at before a do a R&R? :boxing:

Crosley 08-10-2011 06:22 AM

interesting problem,

Any idea the mileage on the trans?

Have you moved the shifter all the way to manual 1 and still no movement forward?

This trans does not require voltage power to activate a solenoid for forward gears to engage.

Kawabuggy 08-11-2011 03:56 PM

The 4L60E needs power & signals supplied by the PCM to command the 2 shift solenoids off & on. When you disconnect the trans connector, or pull the fuse for the circuit that provides power, when put in "D" the trans will only have 3rd gear because BOTH shift solenoids are off. If in this state you pull the shift lever down into L1, the trans will actually go into 2nd due to the manual valve providing pressure to the circuit.

Maycko, you did not indicate if there were any codes stored when this vehicle came in.. Were there? If so, please list them for us.

If it matters, I just had a '96 4L60E come in last week with a similar problem to yours. It had REVERSE only. No forward movement. The customer stated she was accelerating from a green light, heard a pop, and then the trans was in neutral. She tried all manual FORWARD positions but the vehicle would not move. She then tried reverse and it worked so she backed off the road into a parking lot. When I tore that transmission down, I found that the bearing in the low planet set had gone out, then the splined section of the low planet that mates to the output shaft separated from the rest of the planet. I rebuilt that trans with a new low planet set, bushing kit, over-haul kit, thrust washer kit, bearing kit, torque converter, and she picked it up the next day happy as can be. Her pan also had very little debris in it, just a smattering of gray material on the magnet.

If you have no codes indicating problems with electrical inside the trans (and they weren't erased from a dead battery, or battery disconnected) then I would have to say the problem is INSIDE the trans.

maycko 08-11-2011 11:02 PM

4l60e reverse only
 
thanks guys for responding. ok no forward movement with harness on. when I take the harness off I only get third gear. if on overdrive it will drive on third gear and overdrive will not engage, it will also drive on manual third and no movement on L1 or L2. there were no trouble codes when I got it. if I disconnect the harnesses a bunch of errors come up but that is because the harness is not plugged in and it cant read the transmission electronics. when I plug it back in codes will not go away. then I reset the codes myself. and will not show any errors and will not move again until I disconnect thee harness. :pimp: :smash:

10scnd70 08-12-2011 09:55 PM

Input sprag or forward clutches. 4L60E's are known for the aluminum forward pistons crackings and burning up the forward frictions, but the input sprags are known to fail very often, too.

Frank

maycko 08-15-2011 02:10 PM

4l60e Transmission with 3rd and reverse only
 
How is it possible for third gear to work if the cluthes are bad and or the forward sprag? Is it because it is at max pressure?

10scnd70 08-15-2011 02:24 PM

You're using the over-run clutches to take off, instead of the fwd. clutches

maycko 08-15-2011 02:33 PM

4l60e Transmission with 3rd and reverse only
 
Thanks makes sence. :eek:


All times are GMT -6. The time now is 07:31 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.