4L60e Servo springs - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-29-2009, 09:04 AM
123pugsy's Avatar
HOT ROD...... FROM A CHRYSLER?
 
Last wiki edit: Metal shaping
Last journal entry: FLOOR BEADS
Last photo:
Join Date: Apr 2006
Location: Markham,ON
Age: 52
Posts: 2,362
Wiki Edits: 29

Thanks: 416
Thanked 254 Times in 222 Posts
4L60e Servo springs

I got a 4L60e in Monday and found 3 servo cushion springs and a shim wire thingy.

Is this stock or some kind of home made shift kit?

Its a 2000 S-10 2.2 liter.

Thanks,
Pugsy
Attached Thumbnails
Click image for larger version

Name:	IMG_0028 (Small).jpg
Views:	180
Size:	70.5 KB
ID:	39703  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-29-2009, 11:45 AM
Member
 
Last photo:
Join Date: Jun 2007
Location: murfreesboro tn.
Posts: 731
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4L60e Servo springs

looks right to me , heated spring with burnt paint is a way of shade tree shift kit .i've seen it .
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-29-2009, 03:20 PM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by 123pugsy
I got a 4L60e in Monday and found 3 servo cushion springs and a shim wire thingy.

Is this stock or some kind of home made shift kit?

Its a 2000 S-10 2.2 liter.

Thanks,
Pugsy
if i remember right, the yellow is for corvette, the blue comes in the transgo jr shift kit, and the plain i believe is a stock oem cushion spring. as far as the shim wire thingy well, thats some creativity, from what i can tell. lol
whats this trans doing that would require such a setup? ive seen 2 springs in there, but not 3.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-29-2009, 06:30 PM
123pugsy's Avatar
HOT ROD...... FROM A CHRYSLER?
 
Last wiki edit: Metal shaping
Last journal entry: FLOOR BEADS
Last photo:
Join Date: Apr 2006
Location: Markham,ON
Age: 52
Posts: 2,362
Wiki Edits: 29

Thanks: 416
Thanked 254 Times in 222 Posts
Its a 4 banger S-10, and the customer is complaining of vibrations when it shifts.
All clutch packs, seals all were in good shape.
Could this servo spring business cause this?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-29-2009, 06:38 PM
Member
 
Last photo:
Join Date: Jun 2007
Location: murfreesboro tn.
Posts: 731
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 123pugsy
Its a 4 banger S-10, and the customer is complaining of vibrations when it shifts.
All clutch packs, seals all were in good shape.
Could this servo spring business cause this?
what shape was the governor in ?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 07-29-2009, 07:49 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,083
Wiki Edits: 1659

Thanks: 328
Thanked 99 Times in 95 Posts
those are transGo springs from the orange box shift kit.

Large spring is OEM... the inner 2 springs are TransGo. The wound up wire is TransGo.. I never install the wire.

Burntolds... there is no governor in a 4L60e trans.. it is electronic controlled - shifted
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 07-29-2009, 07:52 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,083
Wiki Edits: 1659

Thanks: 328
Thanked 99 Times in 95 Posts
vibrations when trans shifts to what gear? All ?

If the complaint is shift chatter into 3rd gear...

clamp input shaft in a vise... twist the aluminum drum to see if the shaft is loose in the splines. Loose splines will cause shift chatter. in 3rd gear mostly
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 07-29-2009, 07:53 PM
Member
 
Last photo:
Join Date: Jun 2007
Location: murfreesboro tn.
Posts: 731
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Crosley
those are transGo springs from the orange box shift kit.

Large spring is OEM... the inner 2 springs are TransGo. The wound up wire is TransGo.. I never install the wire.

Burntolds... there is no governor in a 4L60e trans.. it is electronic controlled - shifted

yes your right on that , too many things on mind , i screwed up . i admit it , most don't
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 07-29-2009, 07:56 PM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by 123pugsy
Its a 4 banger S-10, and the customer is complaining of vibrations when it shifts.
All clutch packs, seals all were in good shape.
Could this servo spring business cause this?
did you drive this truck and verify the vibration during the shifts? if so, does it do it on every shift or just certain gears? maybe when t.c.c. comes in? is the truck a long bed or extended cab? does the driveshaft have a carrier bearing?
was there any trouble codes in the trans or engine?


thx for the clarification there crosley, i dont see enough to remember which springs, what color. thats why i mark anything questionable on dissassembly so i get it right on assembly.

Last edited by tnsmith10; 07-29-2009 at 08:02 PM.
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 07-30-2009, 08:17 AM
123pugsy's Avatar
HOT ROD...... FROM A CHRYSLER?
 
Last wiki edit: Metal shaping
Last journal entry: FLOOR BEADS
Last photo:
Join Date: Apr 2006
Location: Markham,ON
Age: 52
Posts: 2,362
Wiki Edits: 29

Thanks: 416
Thanked 254 Times in 222 Posts
Thanks Guys.

The customer says that the truck runs smooth at higher rpms until the shift and then vibrates after the shift has occurred and the RPM's have dropped.
Basically happening all the time.

I did not drive the truck myself.
The tranny was dropped off in a box disassembled.

He said its the 2 piece drive shaft with the hanger bearing.
It was rebuilt 3 years ago and this vibration has been there since.

No codes. O2 sensor only.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 07-30-2009, 08:36 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
if its been there since the rebuild, id check conveter and the driveshaft. either the converter has a balance issue, or the driveshaft is out of time, or bad carrier bearing. other things to look for is bad engine and trans mounts, a poor running engine, when rpms dropping on each shift, if the engine is down on power, i can see it causing a vibration from lugging being underpowered. gl
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question with Valve Springs Diameter Houman SS '70 Engine 6 03-17-2008 11:31 AM
Broken valve spring(s)...? Bumpstick Engine 5 06-06-2005 07:33 AM
1967 Chevelle Springs? sicksixseven Suspension - Brakes - Steering 2 03-25-2005 03:11 AM
new pushrods and springs? underdog305 Engine 2 02-18-2005 08:25 AM
Diffrent Springs? strikingthematch Engine 3 12-09-2004 09:12 PM


All times are GMT -6. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.