4L60E slipping in 1st low rpm 2nd 3rd OD and rev. fine - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-20-2012, 04:44 PM
Registered User
 
Join Date: May 2012
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4L60E slipping in 1st low rpm 2nd 3rd OD and rev. fine

I have just purchased 97 vette with a 4L60E that has just began slipping and grabbing at low rpm (almost like low fluid level) from a stop or when rolling 1 to 2 mph.
All other gears work fine and 1st seems OK at higher rpm. Also takes off fine in 2nd.
Any ideas?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-21-2012, 12:05 AM
joshp83's Avatar
owner of Prices Garage
 
Last photo:
Join Date: Jun 2011
Location: west virginia
Age: 31
Posts: 328
Wiki Edits: 0

Thanks: 0
Thanked 23 Times in 23 Posts
sounds internal the rear sprag probly is bad
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-21-2012, 10:13 AM
Registered User
 
Join Date: May 2012
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by joshp83
sounds internal the rear sprag probly is bad
Would that not affect reverse also? I do not have any problem in reverse.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-21-2012, 11:02 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,131
Wiki Edits: 1659

Thanks: 358
Thanked 104 Times in 100 Posts
Quote:
Originally Posted by jimhcom
Would that not affect reverse also? I do not have any problem in reverse.
no, the design of the trans, that roller clutch 'holds' in first gear, free wheels in reverse.

Does this trans "slip" in manual first gear from a full stop take off?
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
82 elcamino slips when maually put in 1st, 2nd, or drive but takes off fine from OD sanawa Transmission - Rearend 0 01-24-2012 02:36 PM
th350 slipping 2nd and 3rd lumberjacknooj Transmission - Rearend 6 09-26-2007 10:07 PM
4L60E whining in 2nd 3rd and OD but not 1st vtf_thor Transmission - Rearend 1 08-17-2007 09:15 PM
700r4 shift 2nd-3rd slip/rev 123pugsy Transmission - Rearend 2 04-25-2006 09:19 PM


All times are GMT -6. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.