4l60e third gear loss - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-01-2008, 10:20 PM
Registered User
 
Join Date: Mar 2008
Location: fultom mo
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60e third gear loss

i just rebuilt this 4l60e for a 94 blazer. it drove fine for the first 100 miles then it just loss third gear i check the selanoids they ohmed out right to the book i check for a sticking vavle in the vavle body and put it back together just to find the same problem. any help?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-02-2008, 05:21 PM
Registered User
 
Last photo:
Join Date: Aug 2007
Location: Florida
Posts: 176
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
if you have good 4th check your servo seals, if no 4th then you may have burnt up the 3-4 pack. the #7 checkball could be leaking also
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
delay going from 2nd to 3rd gear aafc Transmission - Rearend 3 12-17-2007 07:54 PM
Will not go in gear when hot oldred Transmission - Rearend 3 08-27-2007 08:16 AM
Rear end gear ratio change = spedo. cable gear change. help? turbo 350 sugar ray Transmission - Rearend 6 07-18-2007 11:32 AM
4L60E won't start in 1st gear... Augusto Transmission - Rearend 1 06-01-2006 02:09 PM
7 hours, 33 phone calls, &30 pages of Threads later... Rearend? Tranny? Need Guidance 68ChevelleFromHell Suspension - Brakes - Steering 19 01-13-2006 01:01 PM


All times are GMT -6. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.