4l60e tranny in limp mode (I think) - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-09-2012, 10:33 AM
Registered User
 
Join Date: Jan 2012
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60e tranny in limp mode (I think)

I done an engine swap to a 4.3 into a jeep wrangler. I put a 4l60e tranny in it and it won't go into first gear or over drive. But all other gears are fine. Also runs really rough. I have been told it could be the trans control module and now I'm being told the tranny is in limp mode. I don't anything about how to get it out of limp mode. If anyone has any ideas or may no anything about my predicament please help me out. Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-09-2012, 06:03 PM
LATECH's Avatar
Hotrodders.com Moderator
 

Last journal entry: Motor - vator
Last photo:
Join Date: Jul 2010
Location: Northeast Pennsylvania
Posts: 5,293
Wiki Edits: 0

Thanks: 220
Thanked 268 Times in 248 Posts
The transmission is controlled by the PCM which is for Powertrain Control Module as it controls the entire engine and transmission, hence the term Powertrain Control.
I assume you use the engine and trans and the wire harness from the same donor vehicle.

Given that, if there is a problem that would force the trans into limp mode, the MIL or check engine light should be illuminated and codes should be stored.
Try checking the system with a scanner a post the codes/results.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-10-2012, 06:08 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by latech
The transmission is controlled by the PCM which is for Powertrain Control Module as it controls the entire engine and transmission, hence the term Powertrain Control.
I assume you use the engine and trans and the wire harness from the same donor vehicle.

Given that, if there is a problem that would force the trans into limp mode, the MIL or check engine light should be illuminated and codes should be stored.
Try checking the system with a scanner a post the codes/results.
it wont throw any codes for the trans if theres no power going down to the trans and the harness is plugged in.
to the OP, check to see if you have +12v down to the trans.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 Camaro 4L60e in limp home mode williampmilks Transmission - Rearend 1 12-30-2011 07:19 PM
06 Denali Limp Mode 123pugsy Transmission - Rearend 11 03-10-2010 08:17 PM
4L60E Limp Mode hardwurkindaddy Transmission - Rearend 4 11-14-2009 09:29 AM
4l60e tranny bigdaddy420 Transmission - Rearend 3 09-11-2008 07:32 AM
4L60E tranny HELP huntingonedown Transmission - Rearend 2 05-09-2004 10:57 PM


All times are GMT -6. The time now is 12:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.