4L60e trans.problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-24-2011, 11:29 AM
Registered User
 
Join Date: Feb 2011
Location: Colorado
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4L60e trans.problem

I have a 98 Olds Bravada with the 4.3 all wheel drive,4L60e trans.I went to go out of town the other day and at highway speed I noticed the trans.slipped out of OD,the RPM's went up but felt like it was still pulling ok in 3rd gear.It did go back into OD if I put the shifter down to 3rd then back to OD but only for awhile then it came out again.Anyway I took it back home and now afew days later I notice that sometimes it feels like reverse isn't working,my driveway is alittle downhill so it does roll back and forward gears seem to be working fine(all except OD)This happened all of a suden could it be needing a complete rebuild or something else?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-25-2011, 06:32 PM
Registered User
 
Join Date: Feb 2011
Location: Goshen, VA
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Is the fluid full? Does it have alot of miles on it? I doubt it needs a rebuild tho. that trans is electronic and has solenoids that go bad regularly. something you can try is to put a bottle of that Lucas oil additive for transmissions. it is a very thick friction modifier additive, it generally fixes problems almost immediatly. I would do an oil and filter change before you put it in just to have fresh fluid in it,
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-26-2011, 12:50 PM
Registered User
 
Join Date: Feb 2011
Location: Colorado
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes fluid is full,not dark or smell bad,150,000 miles I've only owned it alittle over a year.It seemed to have started suddenly and doesn't slip or act funny in any other gear.I'll try some Lucas in it,thanks.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-26-2011, 06:14 PM
scrot's Avatar
Registered User
 
Last photo:
Join Date: Apr 2006
Location: In front computer
Posts: 449
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The 4l60e have a lot of problems. Maybe Crosely can chime in with his recommendation. Did GM ever fix most of the problems with the latest 4l60e?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4l60e trans or not? Scottsdale Transmission - Rearend 7 02-15-2011 04:36 PM
4L60E Trans shifting problem, no 3rd no drive Hockey Dad Transmission - Rearend 1 08-12-2010 10:50 AM
2000 Tahoe W/4L60E trans problem crackrbaby1 Transmission - Rearend 0 04-21-2009 08:12 PM
4l60e Trans. GMCTRUCKS Transmission - Rearend 11 10-21-2007 01:39 PM
4l60e trans. r50max Transmission - Rearend 0 12-12-2002 01:14 PM


All times are GMT -6. The time now is 06:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.