4L60e trans trouble in a 99 tahoe - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-05-2012, 01:29 PM
Registered User
 
Join Date: Jul 2012
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4L60e trans trouble in a 99 tahoe

Ready to burn this thing, broke the sun shell, purchased another trans, installed now it has reverse and 1st, will not shift into second unless i am turning like 4000 rpm or I manually shift it, will not shift into drive or over drive.. also think that my vss is bad cause my speedo quit working... Any help would be much appreciated..

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-05-2012, 01:30 PM
Registered User
 
Join Date: Jul 2012
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ohh forgot to say it has a 60 tranny in it..
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-05-2012, 03:54 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,082
Wiki Edits: 1659

Thanks: 328
Thanked 99 Times in 95 Posts
Quote:
Originally Posted by boomguy View Post
Ready to burn this thing, broke the sun shell, purchased another trans, installed now it has reverse and 1st, will not shift into second unless i am turning like 4000 rpm or I manually shift it, will not shift into drive or over drive.. also think that my vss is bad cause my speedo quit working... Any help would be much appreciated..
Welcome to Hotrodders. I edited the thread title to remove ''help'' , the members here are a smart group.

If your speed-O does not function, your PCM will not know the vehicle is moving and will not shift the transmission.

you may need to fixed - replace the VSS first. I also suggest you check the fuses in both fuse panels if the 1999 tahoe has 2. Check the simple stuff first.

Regarding The replacement trans, do you know this is good unit or a junkyard unit that is ''warranteed'' ?

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-05-2012, 06:55 PM
Registered User
 
Join Date: Jul 2012
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ty

After I post went back out and went over it again, ohm'ed the vss, fine... started looking up the harness and found a wire broke on top of the case.... Ty very much tho for the info... She bangs the gears just fine now...
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-05-2012, 07:00 PM
Registered User
 
Join Date: Jul 2012
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
btw

new, monster tranny... Junkyard never lol...
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
97 Tahoe 4L60E transmission Fischerfolks- Transmission - Rearend 2 06-17-2011 09:22 PM
P1870 95 Tahoe 4l60e vongoejr Transmission - Rearend 6 04-16-2011 06:36 PM
Trouble code p1870 95 Tahoe vongoejr General Rodding Tech 2 04-15-2011 11:29 PM
2000 Tahoe W/4L60E trans problem crackrbaby1 Transmission - Rearend 0 04-21-2009 08:12 PM


All times are GMT -6. The time now is 07:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.