4l60E transmission problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-02-2006, 02:52 PM
Registered User
 
Join Date: Aug 2006
Location: ohio
Posts: 11
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l60E transmission problems

the 4L60E is out of a 1995 camaro z28. The problem im having is you take off normally but once you get into 4th gear it just wants raise in rpms and not move unless you lay into the gas. Now if you take off at at WOT it shifts fine. Any help I really don't know what to do

    Advertisement
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4l60e transmission question rodneydav123 Transmission - Rearend 6 03-08-2009 04:12 PM
4t80e Cadillac Transmission Problems? mile-hightoyz Transmission - Rearend 8 05-12-2008 09:15 PM
4L60E 4x4 tarmon8r Transmission - Rearend 0 03-10-2006 07:47 PM
Help!! Ford Windstar Transmission Problems NAIRB Transmission - Rearend 0 05-11-2004 08:25 PM
4L60E shift problems 68vortec Electrical 0 07-10-2003 11:10 AM


All times are GMT -6. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.