4L60E whining in 2nd 3rd and OD but not 1st - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-17-2007, 03:52 PM
Registered User
 
Join Date: Aug 2007
Location: usa
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4L60E whining in 2nd 3rd and OD but not 1st

I have a 1998 Silverado. 2WD 5.0 Litre. I believe it has a 4L60E transmission and it whines like a woman in 2nd 3rd and OD. I can't find anthing on the net that explains the problem and why it only does it in these gears and not 1st gear. Can anyone out there please help me figure out this whining so I can shut it up.

Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-17-2007, 09:15 PM
airworld2's Avatar
Member
 
Last photo:
Join Date: Mar 2003
Location: houston texas
Posts: 583
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
700 whine

internal bearing will cause this trouble, needs to be taking apart and look at bearing between input sprag and drum .
__________________
airworld2
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4L60E shift problems remington7 Transmission - Rearend 20 09-21-2007 08:34 PM
700R4. No 2nd Gear, Slips in OD CedarGrove Transmission - Rearend 3 07-29-2006 12:00 AM
700R4 2nd gear start/4th gear bind up? myclone1 Transmission - Rearend 3 04-19-2005 02:51 PM
AOD into mustang Stangman196700 Transmission - Rearend 3 12-16-2004 08:51 PM
1st, 2nd, 3rd! No 4th gear Deadtemple Transmission - Rearend 6 10-15-2003 08:15 PM


All times are GMT -6. The time now is 10:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.