4L60E won't go into gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-11-2007, 06:18 PM
Turbonoma's Avatar
"Gettin High On Boost"
 

Last journal entry: More setbacks
Last photo:
Join Date: May 2004
Location: Puerto Rico
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4L60E won't go into gear

Seems I didn't install my converter correctly and the rest is obvious. I pulled of one of the trans lines to check for oil flow. Nada! which means at least the pump is toast. I dropped the trans today and the converter seems to be ok,don't know about the rest of it. I'd like to rebuild it strong enough to support 500+hp. Any parts recommendations? PEACE OUT>Tony

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-25-2007, 06:33 PM
Turbonoma's Avatar
"Gettin High On Boost"
 

Last journal entry: More setbacks
Last photo:
Join Date: May 2004
Location: Puerto Rico
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Damage report

I finally found out today what was damaged in my tranny. The pump is broke but my builder says it can be repaired. The reverse input drum is no good. The rest of the trans is ok. I'll be ordering the rebuild kit within the next day or two. PEACE OUT>Tony

Last edited by Turbonoma; 04-25-2007 at 07:02 PM.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-26-2007, 06:48 AM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
4L60E won't go into gear

What performance parts have you settled on so far, for your transmission, that will help you achieve your goal of survivability at 500 horsepower?

And,not to be a wise guy, but while I'm asking about survivability, did your builder give you some tips on installing the trans so as not to repeat this type of damage again?

If you always make sure the converter is able to spin freely, before the bell bolts are tightened, you will never experience this expensive mistake again.

Good luck,and it would be great to hear about your parts choices!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-26-2007, 08:31 AM
Turbonoma's Avatar
"Gettin High On Boost"
 

Last journal entry: More setbacks
Last photo:
Join Date: May 2004
Location: Puerto Rico
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Parts list

Here what I will be going with to rebuild the trans.PEACE OUT>Tony
Reinforced input drum w / cryo
4L70e reaction shaft with cryo
beast sun gear shell
borge/warner high energy clutches (cheaper than the blues and hold up to daily use much better and hold REALLY well)
Bonded pistons.
Transgo HD2 kit for the 4l60e
Reinforced 4L70 sprag.
Billet 4th servo
Corvette servo
Raybestos powerband
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-26-2007, 09:10 AM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
4L60E won't go into gear

Good choice on the transgo kit, what is the cryo stuff costing you?

What about the planetaries?

And by the way, how"s the weather down there in Puerto Rico?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-28-2007, 12:11 PM
Turbonoma's Avatar
"Gettin High On Boost"
 

Last journal entry: More setbacks
Last photo:
Join Date: May 2004
Location: Puerto Rico
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by briscoe
Good choice on the transgo kit, what is the cryo stuff costing you? What about the planetaries? And by the way, how"s the weather down there in Puerto Rico?
I'm getting all my parts as a package deal.My trans only had 6000 miles on it, so it was pretty much like new. Just daily driving miles. As far as the weather here, we've had a whole week of rain but the temp is wonderful. PEACE OUT>Tony
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-09-2007, 11:26 AM
Turbonoma's Avatar
"Gettin High On Boost"
 

Last journal entry: More setbacks
Last photo:
Join Date: May 2004
Location: Puerto Rico
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
On the move again!

Finally got my parts today and took them straight over to my builder. He said he should have the trans put back together by friday. As added insurance I picked up a heat treated imput drum,also got the Transgo shift kit. Can't wait to get it back in and take the TurboNoma for it's first spin. This time I'll make double sure the converter is in good and proper. PEACE OUT>Tony
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 05-20-2007, 06:21 PM
Turbonoma's Avatar
"Gettin High On Boost"
 

Last journal entry: More setbacks
Last photo:
Join Date: May 2004
Location: Puerto Rico
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I picked up my trans this past friday and I'm getting ready to install it this week. My builder said it should take whatever I throw at it. I don't have a camera right now cause the wife took it with her on her trip to Florida.Yesterday I cleaned the case and painted it along with the converter. Maybe now I will finally get to take it for a spin. PEACE OUT>Tony
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 05-28-2007, 08:40 PM
Turbonoma's Avatar
"Gettin High On Boost"
 

Last journal entry: More setbacks
Last photo:
Join Date: May 2004
Location: Puerto Rico
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Update

Well I got the trans bolted up today along with the wiring harnesses.I just need to put in the starter and the drive shaft. I'll be doing that tomorrow,so it should
be ready to test this week. PEACE OUT>Tony
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 05-28-2007, 09:46 PM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,808
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Just don't forget to set the TV cable correctly or the trans won't last 20 miles.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 05-29-2007, 07:57 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,082
Wiki Edits: 1659

Thanks: 328
Thanked 99 Times in 95 Posts
Quote:
Originally Posted by Jmark
Just don't forget to set the TV cable correctly or the trans won't last 20 miles.
I did not know a 4L60E tranny used a TV cable


__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 05-29-2007, 09:03 PM
Turbonoma's Avatar
"Gettin High On Boost"
 

Last journal entry: More setbacks
Last photo:
Join Date: May 2004
Location: Puerto Rico
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Crosley
I did not know a 4L60E tranny used a TV cable
You're absolutely right,it doesn't. PEACE OUT>Tony
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 06-12-2007, 09:43 AM
Turbonoma's Avatar
"Gettin High On Boost"
 

Last journal entry: More setbacks
Last photo:
Join Date: May 2004
Location: Puerto Rico
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Trans back in!

So the trans is back in. I added the oil and let it warm up. After that I put it in gear and it started moving forward. At least I know the trans is engaging. I'll be making a test run and reporting how it goes. PEACE OUT>Tony
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 06-12-2007, 12:33 PM
jakeshoe's Avatar
Member
 
Last photo:
Join Date: Dec 2004
Location: Texas
Age: 38
Posts: 613
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Tony,
Was your builder happy with the parts?

Jake
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 06-12-2007, 01:27 PM
Turbonoma's Avatar
"Gettin High On Boost"
 

Last journal entry: More setbacks
Last photo:
Join Date: May 2004
Location: Puerto Rico
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sup Jake! Yea, he said the trans is pretty stout now and that it should hold up to my 500rwhp goal. Thanks once again for the deal. I'll be reporting later on how it works. PEACE OUT>Tony
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internal Reaction (Ring) Gear shattered in 700R4... indy_85stariones Transmission - Rearend 8 11-30-2006 05:31 PM
4L60E won't start in 1st gear... Augusto Transmission - Rearend 1 06-01-2006 02:09 PM
7 hours, 33 phone calls, &30 pages of Threads later... Rearend? Tranny? Need Guidance 68ChevelleFromHell Suspension - Brakes - Steering 19 01-13-2006 01:01 PM
4L60E Stays in first gear!!!!! Cletis234 Transmission - Rearend 10 05-22-2005 08:19 PM
More TECH On FORD Dist. Gear Failure KULTULZ Engine 8 03-18-2003 04:50 AM


All times are GMT -6. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.