4l60e won't select gears after rebuild, who can solve this one ?? - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 05-31-2011, 12:59 PM
old yukon's Avatar
Registered User
 
Last photo:
Join Date: Dec 2010
Location: In da'desert
Posts: 256
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
OK, the t/case was not engaging.

Pulled the battery terminal, an reconnected it.

Then turned on the engine and pressed 2Hi on the t/case selector.

No gears still but the grinding noise has gone, when selecting through all the gears.

Any bright sparks out there with an idea?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 06-02-2011, 08:14 AM
old yukon's Avatar
Registered User
 
Last photo:
Join Date: Dec 2010
Location: In da'desert
Posts: 256
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
I ended up following the good advice of Tnsmith10 to check the linkage between the rooster cone and the manual valve.

He was spot on, it must not have been fully engaged, and had fallen out. Such a little thing causes such big problems.

Thanks for that Tnsmith10.

I got gears now, I could never believe seeing the back wheels rotate on a raised up rearend could be such a beautiful sight.
Reply With Quote Quick reply to this message
  #18 (permalink)  
Old 06-02-2011, 08:18 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by old yukon
I ended up following the good advice of Tnsmith10 to check the linkage between the rooster cone and the manual valve.

He was spot on, it must not have been fully engaged, and had fallen out. Such a little thing causes such big problems.

Thanks for that Tnsmith10.

I got gears now, I could never believe seeing the back wheels rotate on a raised up rearend could be such a beautiful sight.
glad your getting it whooped there bud, have you had a chance to drive it yet to see how it shifts through the forward gears?
and were you able to get the encoder motor back on the t-case?
Reply With Quote Quick reply to this message
  #19 (permalink)  
Old 06-02-2011, 08:36 AM
old yukon's Avatar
Registered User
 
Last photo:
Join Date: Dec 2010
Location: In da'desert
Posts: 256
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
Could'nt resist the temptation!

I lowered the thing quick smart, gave her a wash, and filled her up, inflated the tires, and cruised along the roads in the early hours of the morning, without skid plates, with guards, and even without the encoder motor.

filled the truck full of shopping and got cruising back home, it was such a pleasant and but strange felling after sooooo long.

Thumbs up to all those who helped!

Thank God Im back on the road again, a few more things to finish off and my wife is ready to pack those tools away.
Reply With Quote Quick reply to this message
  #20 (permalink)  
Old 06-02-2011, 08:41 AM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
sweet deal! glad its going again.
Reply With Quote Quick reply to this message
  #21 (permalink)  
Old 06-02-2011, 11:32 AM
123pugsy's Avatar
HOT ROD...... FROM A CHRYSLER?
 
Last wiki edit: Metal shaping
Last journal entry: FLOOR BEADS
Last photo:
Join Date: Apr 2006
Location: Markham,ON
Age: 52
Posts: 2,413
Wiki Edits: 29

Thanks: 496
Thanked 291 Times in 251 Posts
Quote:
Originally Posted by old yukon
Could'nt resist the temptation!

I lowered the thing quick smart, gave her a wash, and filled her up, inflated the tires, and cruised along the roads in the early hours of the morning, without skid plates, with guards, and even without the encoder motor.

filled the truck full of shopping and got cruising back home, it was such a pleasant and but strange felling after sooooo long.

Thumbs up to all those who helped!

Thank God Im back on the road again, a few more things to finish off and my wife is ready to pack those tools away.

Good to here!

Wife packing up tools?
Does she have a sister?
Reply With Quote Quick reply to this message
  #22 (permalink)  
Old 06-02-2011, 01:05 PM
old yukon's Avatar
Registered User
 
Last photo:
Join Date: Dec 2010
Location: In da'desert
Posts: 256
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
She one of kind 123pugsy !
Reply With Quote Quick reply to this message
  #23 (permalink)  
Old 06-02-2011, 03:14 PM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
This has been a 'Project', glad to see you're rolling again Yukon.
Reply With Quote Quick reply to this message
  #24 (permalink)  
Old 06-02-2011, 08:27 PM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by old yukon
She one of kind 123pugsy !
my wife likes to help do the work, she finds it offensive to be the tool chaser. i let her do as much as i see she can handle and, after over 10 years of marriage, shes learned quite a bit. like you said bud, 1 of a kind...
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4L60e, to rebuild or not rebuild, that is the question ? old yukon Transmission - Rearend 31 04-07-2011 01:25 PM
no forward gears on my 4L60e, what up... old yukon Transmission - Rearend 6 12-19-2010 12:20 AM
4L60E no gears after rebuild silver12 Transmission - Rearend 1 05-02-2010 12:02 PM
4L60E/No gears noviceshadetree Transmission - Rearend 4 02-08-2008 01:04 PM
4L60E No Forward Gears only year old 327amc Transmission - Rearend 14 10-24-2006 08:36 PM


All times are GMT -6. The time now is 06:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.