4l80e linkage problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-12-2011, 03:47 PM
Registered User
 
Last photo:
Join Date: Mar 2011
Location: canada
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4l80e linkage problem

hey, so i got this crazy idea to put a 4l80e transmission into my 79 jimmy 2wd, bought the tci harness, throttle positioning sensor, tcu, got it all in wired, new tranny cooler, new lines, shortened drive shaft now im stuck on the linkage. the automatic 4l80e is made to have a cable shifter and me column is the linkage system, i bought a lowkar cable and adapter but i either get park and no low gear or low gear and no park. the tab on the column just goes to far around for the cable to slide smoothly in any position i try, i don't want to put a floor shifter in because of the buckets and console, i don't know if someone has put a new column that is made to have cable shift and knows if that is possible and how much mods there r or if there is a column i can buy that fix's that prob or just has some advice. thanx for reading my rant

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-12-2011, 05:12 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,064
Wiki Edits: 1659

Thanks: 317
Thanked 97 Times in 94 Posts
the 4L80E came in column shift applications. The shift linkage threaded shaft is the same design with one long shaft and one short shaft. The long shaft usually had a MLPS = Manual Lever Position Sensor. There would have been a cable from column shifter to the transmission

You need to figure out the correct parts is all.

Does your 4L80E have a long shift shaft ? It would measure about 1.75 inches from the case edge to the end of threads. A short shift shaft is about 1 inch shorter.
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-12-2011, 06:56 PM
Registered User
 
Last photo:
Join Date: Mar 2011
Location: canada
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
its the short shaft? its about one inch from the case to the edge of the shift lever tab. ill try to post some pics when i can figure out how to resize

i didnt know that the 4l80e came in non cable applications? what vehicles were these? i dont have an specific year or truck for my tranny as my buddy worked at a chev dealer that was closing and got sweet!!! deal on brand new tranny!!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-12-2011, 07:52 PM
Registered User
 

Last journal entry: Some More Roll Cage Fabrication
Last photo:
Join Date: Apr 2010
Location: Ohio
Age: 31
Posts: 233
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
I have a lokar adapter in my nova with a 4l60(car was originally 2 spd). Make sure you have the correct tab; there are 3 speed and 4 speeds. It sounds like you have the wrong tab or cable is in wrong spot/misadjusted. I used my original steering column; the indicator was off but I hit all the gears. I originally put a 3 speed in it and had to buy another bracket when I upgraded to 4 speeds. The tab position can be adjusted by adjusting the cable.

Ill post some pics tomorrow.

Good luck.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-12-2011, 08:36 PM
Registered User
 
Last photo:
Join Date: Mar 2011
Location: canada
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the 4l60e would have been a direct bolt in because i had a 700r4 in it before but that was the third one that blew up i paid $1500 for it to be built, the guy said no prob for 500hp, my small block makes 450hp and it cooked it in 3 months. so i went with the 4l80e, its a turbo 400 with a .75 overdrive, the prob with the linkage is that the shift linkage on the tranny is 6 inches farther back then the 4l60e, i bought a lokar shift linkage bar but it wont make the angle around the firewall, thats why i went to the cable shift but now the tab on the column rotates to many degrees for the cable to give me all gears, im stuck and just want to drive it, its been almost two years on jack stands in the garage, just get to start it once a week.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 03-12-2011, 08:41 PM
Registered User
 
Last photo:
Join Date: Mar 2011
Location: canada
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
[IMG][/IMG]
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 03-12-2011, 08:42 PM
Registered User
 
Last photo:
Join Date: Mar 2011
Location: canada
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
http://i1204.photobucket.com/albums/...0/jimmy1-1.jpg
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 03-12-2011, 08:54 PM
Registered User
 

Last journal entry: Some More Roll Cage Fabrication
Last photo:
Join Date: Apr 2010
Location: Ohio
Age: 31
Posts: 233
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
The shift lever linkage position on the trans doesn't matter for a cable shifter. The adjustment of the cable is the key. If you have the correct tab on the trans(4 spd for 4spd etc,) then there is something else amiss. I tried to attach a photo of the lokar cable kit you have. Please tell me if this is it. I had the same issue with mine when I went from a 3 speed to a 4 speed. I had to swap out/fiddle the tab on the trans and re-adjust the cable(ie a longer tab on the column means more travel at the shift lever).
Attached Thumbnails
Click image for larger version

Name:	aca-1804-01-sm.jpg
Views:	194
Size:	4.4 KB
ID:	53527  
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 03-12-2011, 09:37 PM
Registered User
 
Last photo:
Join Date: Mar 2011
Location: canada
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
im a junk collector!!! have two extra trannys, four different tabs for the tranny for solid linkage, plus the lokar cable shifter, changed the tab on the column once but maybe need too grab a case and a couple of buddys and bench race some more!! i love the fact that at cruise nights im the only jimmy/blazer but im also the only one that has these probs, my best friend tells me all the time i shoulda stuffed a turbo 400 in it and b done but i like being different
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
727 torqueflite - cable linkage problem Highway Transmission - Rearend 5 11-02-2009 03:07 AM
problem with a 4l80e darrell1973 Transmission - Rearend 11 12-01-2007 12:39 PM
TH-350 - Internal or Linkage Problem?? 70bird Transmission - Rearend 5 09-19-2006 11:13 PM
TH350 linkage problem mittleiderj Transmission - Rearend 4 10-03-2005 09:11 PM
Quadrajet linkage problem! bildo95 Engine 2 03-22-2003 09:27 PM


All times are GMT -6. The time now is 07:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.