Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   4l80e no reverse (http://www.hotrodders.com/forum/4l80e-no-reverse-86241.html)

tnsmith10 04-06-2006 01:55 PM

4l80e no reverse
 
hey crosley or chasmac, we got a 4l80e in with no reverse and on the rdi, we found absolutely nothing wrong with it...
according to the customer, he was going down the road and inadvertantly, his kid was moving around and "accidentaly" hit the shifter and knocked it into reverse., he said that for a few days, it would apply, but he would have to give it some gas to move, but after a few times, it just quit working. were kind of thinking case, and possibly valve body..
as fas as how it worked (minus reverse), it works great. t.c.c. apply in 3rd. all ranges on time, and good shifts... i pulled a couple engine codes, but nothing i found relavance to the situation... any ideas?

airworld2 04-06-2006 06:29 PM

low reverse band broken or bad.... with out tear down thats the best bet.....

Crosley 04-06-2006 07:20 PM

have you checked for blown out/cracked walls of the fluid circuit of the case?

Is the band servo piston cracked in the area of the seal? I've seen servos that look great till you really look at the seal groove area.

tnsmith10 04-06-2006 09:07 PM

will check 1st thing in the morning... thx :D


All times are GMT -6. The time now is 05:15 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.