4R70W no go - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-08-2006, 07:53 PM
Registered User
 
Last photo:
Join Date: Feb 2006
Location: Marquette, MI
Posts: 30
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4R70W no go

Hello all, I just bought a 1994 Lincoln Mark VIII 4.6 DOHC V8, 4R70W trans. with transmission troubles. The guy I bought it from told Me that reverse quit working a while back,and He drove it for 3,000 miles in forward only. Now reverse works but no forward motion at all. I am wondering if this could be something electrical? Seems to Me if it was mechanical reverse shouldn't be able to not work before but start working when forward quit. I have a used transmission from a same year 3.8 V6 T-bird, but I don't want to pull it if I don't have to. Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-09-2006, 11:32 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,058
Wiki Edits: 1659

Thanks: 315
Thanked 94 Times in 91 Posts
no forward movement is not an electrical problem with that trans.








Quote:
Originally Posted by dbdbb
Hello all, I just bought a 1994 Lincoln Mark VIII 4.6 DOHC V8, 4R70W trans. with transmission troubles. The guy I bought it from told Me that reverse quit working a while back,and He drove it for 3,000 miles in forward only. Now reverse works but no forward motion at all. I am wondering if this could be something electrical? Seems to Me if it was mechanical reverse shouldn't be able to not work before but start working when forward quit. I have a used transmission from a same year 3.8 V6 T-bird, but I don't want to pull it if I don't have to. Thanks
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-09-2006, 09:38 PM
Arrowhead's Avatar
EFI Rules and Carbs Drool
 
Last wiki edit: The FREE T Bucket plans
Last journal entry: Sold Everything for a new project
Last photo:
Join Date: Jul 2004
Location: Stillwater, NY
Age: 49
Posts: 913
Wiki Edits: 5

Thanks: 0
Thanked 4 Times in 3 Posts
I agree, you can totally disconnect the electrical harness and it will operate P-R-N-2 (limp home mode) The automatic shifting is controlled by shift solenoids energized by the computer. Sounds like you have a mechanical problem though. Better check real good to make sure that other tranny will swap too.

Here is some info on these transmissions.

http://www.tccoa.com/articles/tranny/#

Page down on this one and here is a chart that shows which solenoid is energized for each gear

http://www.mn12performance.com/mn12-...w_rebuild.html

Lot of Ford transmission talk here too:

http://forums.tccoa.com/forumdisplay.php?f=13
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford 4R70W Transmission won't shift 2-3 Arrowhead Transmission - Rearend 2 04-30-2006 05:22 PM
4R70W behind 351W in pickup??? macx Transmission - Rearend 2 05-24-2005 09:19 PM
Difference AOD-E & 4R70W General01 Transmission - Rearend 1 05-02-2005 07:09 PM
AODE / 4R70W assembly question Csele Transmission - Rearend 4 11-02-2004 06:05 PM
4R70W and Baumanator msureb Transmission - Rearend 0 11-19-2003 12:29 PM


All times are GMT -6. The time now is 05:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.