4t60 problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-18-2003, 07:35 PM
Registered User
 
Join Date: Jul 2002
Location: Philadelphia
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post 4t60 problem

I have a 94 berretta with a 4t60 trans. It will shift all four gears fine but after four or five mile warm-up it will not shift into OD. Any ideas as to what could be the problem? Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-20-2003, 09:13 AM
airworld2's Avatar
Member
 
Last photo:
Join Date: Mar 2003
Location: houston texas
Posts: 583
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Thinking this trouble maybe lock up rather than 4th gear, have you had it scanned for codes at trans shop.If not lock up internal trouble,dont think shift solenoid trouble.You would lose two gears typically, shift valve sticking would indicate metal.
__________________
airworld2
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.