4T60E slips in all gears when cold? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-12-2011, 10:33 AM
Registered User
 
Join Date: Dec 2011
Location: Massachusetts
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
4T60E slips in all gears when cold?

Any ideas?? slips in 1 2 3 4 real bad when cold(below 40 deg) slips when under a heavy load when warm. 1870 code and prndl code.
Is a rebuild in order.

Thanks,

fran
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-12-2011, 12:46 PM
tnsmith10's Avatar
when will it rain???
 
Last photo:
Join Date: Jul 2003
Location: where its very dry and dusty
Age: 43
Posts: 1,297
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by FULL-THROTTLE
Any ideas?? slips in 1 2 3 4 real bad when cold(below 40 deg) slips when under a heavy load when warm. 1870 code and prndl code.
Is a rebuild in order.

Thanks,

fran

with the info you provided, id say yes along with the possibility of a new prndl switch.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with cold starting 350 sbc in cold weather eric32 Engine 18 01-21-2011 12:11 PM
'93 4T60E - Same trans, different prob - Slips in low/reverse after rebuild mjw Transmission - Rearend 15 04-10-2007 08:24 PM
How cold is too cold to paint in a makeshift booth? misteryu Body - Exterior 8 11-08-2004 05:56 PM
4t60e BstMech Transmission - Rearend 1 09-12-2004 07:43 AM
transmission slips when cold vcrazy8 Transmission - Rearend 1 02-19-2003 02:35 PM


All times are GMT -6. The time now is 08:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.