Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   4T60E transmission (http://www.hotrodders.com/forum/4t60e-transmission-127322.html)

wem59 10-30-2007 09:23 AM

4T60E transmission
 
My wife has a 95 buick with a 4T60E tranny and it all of a sudden lost reverse and makes noise in the forward gears and wont get over about 35 mph. does anyone no what can cause this. I have no experience with transaxles.

briscoe 10-30-2007 10:32 AM

4t60e
 
The reverse reaction shell has failed. There is an updated shell available.

This will cause a no reverse and no upshift condition.

This will require removal and rebuild, of the trans.

wem59 01-22-2008 01:04 AM

thanks briscoe , sorry it took so long to respond , i get so many emails that i just now found your reply. Does it take any special tools to take the tranny apart?

briscoe 01-22-2008 01:43 PM

4t60e
 
Yes some special tools, but the real challange may be getting that trans out.

wem59 01-22-2008 05:12 PM

Well, it will be awhile before I can mess with it , I have an old garage and it will not fit with the other stuff in there. if i could it would still be so small that i could not even swing a cat , well couldn't even get around it.
Thanks much


All times are GMT -6. The time now is 06:31 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.