4t60e transmission - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-20-2012, 12:27 AM
Registered User
 
Join Date: Jul 2012
Posts: 4
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
4t60e transmission

MY 1995 Chevy Beretta, has a 4T60E transmission. The Trans wont shift into overdrive. Shifts flawlessly all the way up to 3rd, but just wont get into 4th.What could this problem be? Also, b4 this happened it started making a whine sound. Thought it was the power steering but then this, no shift into overdrive happened.
Anyone with ideas? Truly appreciate it

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-21-2012, 09:36 AM
Registered User
 
Join Date: Nov 2005
Location: Duffield ,Va
Age: 67
Posts: 526
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
check the fluid level
Reply With Quote Quick reply to this message
The Following User Says Thank You to dgcantrellsr For This Useful Post:
thump1st (07-22-2012)
  #3 (permalink)  
Old 07-22-2012, 08:11 AM
Registered User
 
Join Date: Jul 2012
Posts: 4
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Did that. Even drained the pan & put new fluid in it. Although for the last 3 days it hasnt been shifting correctly, it still has that whine sound to it.
Anyone else have any suggestions? And thanx to dgcantrellsr, for ur response
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4T60E slips in all gears when cold? FULL-THROTTLE Transmission - Rearend 1 12-12-2011 12:46 PM
caddy 1995 4t60e ozzie57 Transmission - Rearend 12 07-20-2008 12:28 AM
4T60E transmission wem59 Transmission - Rearend 4 01-22-2008 04:12 PM
4T60E Trans chatter russlaferrera Transmission - Rearend 14 08-04-2006 12:07 PM
4t60e BstMech Transmission - Rearend 1 09-12-2004 07:43 AM


All times are GMT -6. The time now is 07:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.