Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   5.0 HO, Changed plugs/wires now starter won't turn over (http://www.hotrodders.com/forum/5-0-ho-changed-plugs-wires-now-starter-wont-turn-41841.html)

dmc12mk3 06-18-2004 12:40 PM

5.0 HO, Changed plugs/wires now starter won't turn over
 
Hi Guys,

Hoping someone can help me out as I don't see my trouble described from the forums I've been searching through. I changed the plugs and wires for a friend on an 88 mustang with a 5.0 HO motor. I also changed the distributor cap and rotor for him. All went fine except now when I try to start the car I get nothing. No starter clicking, nothing. I've checked and rechecked to make sure I haven't bumped any wires loose, but for the life of me I can't figure out how I've caused this trouble. I am a chevy guy so I'm not certain if there is some inane detail that all Ford guys know regarding these engines. Can anyone help me out?

btw - I've stood in front of the car with the headlights on and asked him to crank it. The headlights do not dim or anything and the engine just sits there. This leads me to not suspect the battery.

Has anyone ran into something like this before?

boogity24 06-18-2004 01:31 PM

#1: Make sure battery connection is secure.
#2: Make sure all the wires are secure to the silenoid, and the starter.
If all else fails, it could be in the ignition.

dmc12mk3 06-18-2004 02:01 PM

I figured it out. A minor difference with Chevy and Ford starters. A GM has the solenoid mounted directly on the starter, a Ford has it up on the fender (in this case) next to the ignition module. So if you're pressing the coil wire down on said module and the solenoid has some corroded connections, you could mess a delicate connection up. Until now I had assumed all starters had the solenoid made right onto them (my chevy's and toyota's do).

Echofive 06-18-2004 02:13 PM

IF it was me, im not sure how safe this is but if ur sure the hot ocnnection from the battery is hooked to the start securley and u still get nothing, run a hot wire from the positive on the battery straight to the starter, or just short the big wire on teh starter to the solenoid with a metal object, ie screwdriver. ull see if its the starter that is dead, or a short somewhere in the ignition wiring. do it with the key off to make sure it doesnt start on you.

granprix76 06-18-2004 03:48 PM

Quote:

Originally posted by dmc12mk3
I figured it out. A minor difference with Chevy and Ford starters. A GM has the solenoid mounted directly on the starter, a Ford has it up on the fender.

I love that design and think its a good one. I hate my GM starter solenoid its down by the headers and gets really hot. So when I turn off my car and turn it back on after running for awhile it gets heat soaked and will barely turn over.

I would like to run a firewall solenoid and was wondering if anybody has converted their started solenoids for GM like this?

Slant3 06-18-2004 03:59 PM

Grandprix....Summit sells a kit that lets you remotly mount your solenoid e.g. on the firewall or fender-----for GM starters.. I would also go with a Ministarter. I've had two stock starters go on me. Higher compression engines should run a mini-high torque starter and you can crank her over even after long hot runs:P

granprix76 06-22-2004 03:08 PM

Thanks I will have to look into that :)

malc 06-22-2004 03:12 PM

Summit only do half the kit, go to www.madelectrical.com and get all the instructions as well.


All times are GMT -6. The time now is 10:02 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.