5.0 HO, Changed plugs/wires now starter won't turn over - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-18-2004, 11:40 AM
dmc12mk3's Avatar
Member
 

Last journal entry: Fixed some leaks
Last photo:
Join Date: Aug 2003
Location: Chapin
Age: 33
Posts: 238
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
5.0 HO, Changed plugs/wires now starter won't turn over

Hi Guys,

Hoping someone can help me out as I don't see my trouble described from the forums I've been searching through. I changed the plugs and wires for a friend on an 88 mustang with a 5.0 HO motor. I also changed the distributor cap and rotor for him. All went fine except now when I try to start the car I get nothing. No starter clicking, nothing. I've checked and rechecked to make sure I haven't bumped any wires loose, but for the life of me I can't figure out how I've caused this trouble. I am a chevy guy so I'm not certain if there is some inane detail that all Ford guys know regarding these engines. Can anyone help me out?

btw - I've stood in front of the car with the headlights on and asked him to crank it. The headlights do not dim or anything and the engine just sits there. This leads me to not suspect the battery.

Has anyone ran into something like this before?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-18-2004, 12:31 PM
boogity24's Avatar
Registered User
 
Join Date: Oct 2003
Location: J-Ville
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
#1: Make sure battery connection is secure.
#2: Make sure all the wires are secure to the silenoid, and the starter.
If all else fails, it could be in the ignition.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-18-2004, 01:01 PM
dmc12mk3's Avatar
Member
 

Last journal entry: Fixed some leaks
Last photo:
Join Date: Aug 2003
Location: Chapin
Age: 33
Posts: 238
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I figured it out. A minor difference with Chevy and Ford starters. A GM has the solenoid mounted directly on the starter, a Ford has it up on the fender (in this case) next to the ignition module. So if you're pressing the coil wire down on said module and the solenoid has some corroded connections, you could mess a delicate connection up. Until now I had assumed all starters had the solenoid made right onto them (my chevy's and toyota's do).
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-18-2004, 01:13 PM
Member
 
Last photo:
Join Date: Nov 2003
Location: Modesto
Age: 27
Posts: 222
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
IF it was me, im not sure how safe this is but if ur sure the hot ocnnection from the battery is hooked to the start securley and u still get nothing, run a hot wire from the positive on the battery straight to the starter, or just short the big wire on teh starter to the solenoid with a metal object, ie screwdriver. ull see if its the starter that is dead, or a short somewhere in the ignition wiring. do it with the key off to make sure it doesnt start on you.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-18-2004, 02:48 PM
Member
 
Join Date: May 2004
Location: Miami
Age: 37
Posts: 85
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally posted by dmc12mk3
I figured it out. A minor difference with Chevy and Ford starters. A GM has the solenoid mounted directly on the starter, a Ford has it up on the fender.

I love that design and think its a good one. I hate my GM starter solenoid its down by the headers and gets really hot. So when I turn off my car and turn it back on after running for awhile it gets heat soaked and will barely turn over.

I would like to run a firewall solenoid and was wondering if anybody has converted their started solenoids for GM like this?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-18-2004, 02:59 PM
Slant3's Avatar
84 Mutt
 

Last journal entry: Steering column
Last photo:
Join Date: Aug 2002
Location: Long Island
Age: 43
Posts: 275
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Grandprix....Summit sells a kit that lets you remotly mount your solenoid e.g. on the firewall or fender-----for GM starters.. I would also go with a Ministarter. I've had two stock starters go on me. Higher compression engines should run a mini-high torque starter and you can crank her over even after long hot runs
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 06-22-2004, 02:08 PM
Member
 
Join Date: May 2004
Location: Miami
Age: 37
Posts: 85
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks I will have to look into that
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 06-22-2004, 02:12 PM
malc's Avatar
Living At The Speed Of Life
 
Last photo:
Join Date: Jun 2003
Location: Espaņa Right Coast
Age: 63
Posts: 3,245
Wiki Edits: 0

Thanks: 86
Thanked 73 Times in 70 Posts
Summit only do half the kit, go to www.madelectrical.com and get all the instructions as well.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.