5.2 1994 dodge quit runnin. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-14-2007, 10:24 PM
Registered User
 
Last photo:
Join Date: Aug 2006
Location: Kamloops B.C. Canada
Posts: 94
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
5.2 1994 dodge quit runnin.

first off this is my uncals truck, just trying to help him figger it out. he said the he was just driving up a hill and the engine started to cut in and out and a "check engine light came on". when he got it home and parked it would start again but vary ruff and smoke a little. he said that it has spark to the #1 cylinder (didnt cheek the rest), it has fuel going to the jets, he has tryed to put fuel right into the throttle body(nothin happen), and has cheeked all the liquids. everything seems to be ok.
any ideas?
i was thinkin the timing chain jumped
poy41

    Advertisement

Last edited by poy41; 05-14-2007 at 10:32 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-14-2007, 10:44 PM
Registered User
 
Join Date: Apr 2007
Location: michigan
Age: 30
Posts: 114
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i just recently got done working on a 94 dodge had kinda the same problem plus others we had spart in the cylinders but when we checked the coil we used a screw driver to jump the spark to see how strong the spark was and at the coil the spark was orange we changed the coil and got a nice smooth blue spart and it ran alot better until the cat in the exhaust clogged but check to see if you get an orange or blue spark a blue spark is a good strong spark
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
what is the fastest (factory) car you have ever driven? badknuckles Hotrodders' Lounge 320 12-09-2011 02:32 AM
Changing 5.2 to 5.8 Dodge??? modified27 Engine 1 01-26-2006 12:28 PM


All times are GMT -6. The time now is 08:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.