Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   5.9 Mopar Oil pressure Issues, mass confusion now. (http://www.hotrodders.com/forum/5-9-mopar-oil-pressure-issues-mass-confusion-now-182974.html)

Eric63M 08-18-2010 09:13 PM

5.9 Mopar Oil pressure Issues, mass confusion now.
 
Working on a friends Dakota with a 5.9.

Problem is good oil pressure at cold idle / cold driving. Low oil pressure at High temps / hot driving. No oil pressure under 2200rpm during hot driving, under deceleration returns to normal pressure until you try driving again then drops to 0psi.

The problem is just frustrating now; below is the list of parts that have been replaced.

*Sea foamed the engine,
*Oil Pump and Oil Pickup,
*10w-30 mobile 1 engine oil with Fram tough guard (3X)
*Mechanical oil pressure gauge.
*Oil Pressure sending unit
*PCV valve (3X)
*All vacuum lines under the hood.


The pump and pickup were replaced because it seemed the most likely reason in our minds, pump was replaced, pickup adjusted properly, and primed (did get oil pressure during priming.

Sending unit was replaced because the local Dodge dealer said it could be the problem. Only problem with this is if the sensor had failed it would read full oil pressure at all times on the gauge.

PCV valve was next because we weren't sure the last time it was changed.

Vacuum lines were replaced just to make sure nothing was blocked off, cracked or clogged.

I've been trying to figure this out on my own since Tuesday of last week, so I have some weird sounding ideas but I'm out of simple change this part ideas. Listed bellow are some ideas I've run across and thought about so I'm posting some from other forums I've found and some that I've thought of on my own to just get a second opinion. (Each individual thought is listed with a * to its left.)

The engine has no pressure for sure (rattling, sounding like its chewing up stones til it builds pressure. (we do have bearings on hand for after we figure out what is causing the problem).



*When an engine is under stress like hard working more blow by can come into the crank case and if your PCV valve isn't working or can't remove the pressure, oil can and will foam making it possible the oil pump to lose ALL psi just like a air lock when replacing the oil pump so cavitation is plausible. Cavitation is the implosion of tiny air bubbles on the suction side of a pump and is caused by low pressure causing the fluid to "boil" after introducing pressure again the bubbles collapse with tons of force. This would be very noticeable and would sound like your oil pump was chewing up gravel. If that was the case I would look at a restriction in the suction side.

If it's a blow by situation and the oil is foaming thus creating the issues. The PCV valve helps to create vacuum on the crank case to remove blow by and if bubbles/foam are created the vacuum pops the bubbles.

*Silicone is an additive that is added to oil compounds to keep foam/bubbles under control. If there isn't enough it will foam. If too much it will foam. The manufacture rides a fine line. Maybe a gasket used somewhere throwing this possible problem into the big old pile? Ford Power Stroke engines had this problem because the gaskets were Silicone and they would leach out into the oil creating foam/bubbles thus creating cavitation in the oil pumps the same as this?

*Crack / leak in both the old and new oil pickup. Though I could not see a problem with either item I'm down to possibly thinking this as a possibility.



I'm stuck and really sick of working on the problem,
Eric

sbchevfreak 08-19-2010 10:54 AM

Sounds like loose bearing clearances to me.


All times are GMT -6. The time now is 01:40 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.