500 stroker banging out at 5300 rpm - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-10-2011, 01:10 PM
Registered User
 
Join Date: Nov 2011
Location: sunset texas
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
500 stroker banging out at 5300 rpm

Dropped in a new build with a 6500 rpm cam (.507in/.510out)(@.050 240in/246out). I know the 2 600 cfm carbs are fine... if i advance or retard the timing, problems with predetination or problems killing the engine occures. Why is my engine not performing?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-10-2011, 03:27 PM
WDCreech's Avatar
Grumpy Old Goat Herder
 
Last photo:
Join Date: Apr 2006
Location: Anchorage, Alaska
Age: 70
Posts: 1,319
Wiki Edits: 0

Thanks: 3
Thanked 29 Times in 27 Posts
My first thought would be weak valve springs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-11-2011, 12:14 AM
Registered User
 

Last journal entry: New ride3
Last photo:
Join Date: Sep 2009
Location: tx
Posts: 92
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by WDCreech
My first thought would be weak valve springs.
X2

Exactly what I thought when I read his post.

Improper springs or setup.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Swap out 5300 Vortec Engine & Tranny Ell Engine 1 12-18-2010 05:50 PM
banging noise at startup? kleen56 Engine 11 11-23-2010 10:40 PM
Boring a vortec 5300 to an LS1. zildjian4life218 Engine 15 03-27-2010 01:11 PM
Need advice: 700R4 banging in 1st 360Camaro Transmission - Rearend 11 11-20-2003 06:44 PM
Help!! With banging out dents Please Help! ChrisMiddleron Body - Exterior 25 09-15-2003 05:00 PM


All times are GMT -6. The time now is 04:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.