57 bel air no spark to plugs - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-11-2008, 07:16 PM
Registered User
 
Join Date: Jul 2008
Location: houston
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
57 bel air no spark to plugs

i have replaced the dash and engine harness, ballast, coil, distibutor's condensor, spark plug wires. I have also caged the contacts in distributor.
Here is what has been tested on a full battery:
The reading between ign coil and ground is 12v with "points open", the reading with "points closed" is 12v. the reading at the distributor "points closed" is 12v as well. The reading at the ballast and ground are well under 1v with "points closed". The ballast ohms out with in range. All wires are correct and everything in car has power.

Please Help this is the only thing holding the car down, i've been over all the wires many times.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-12-2008, 07:55 AM
Member
 
Last photo:
Join Date: Feb 2005
Location: chillicothe oh
Age: 46
Posts: 1,445
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sounds like your points are not adjusted correctly or there is an open in the wire from the coil to the points.With points closed voltage on meter should be very low.a quick check is a test light on negative terminal of coil ignition on points open light should light, points closed light should not light.Also you should install a ballast or coil with internal resistor so that voltage at coil is about 8 volts any higher will fry points and coil.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-12-2008, 09:04 AM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 4,946
Wiki Edits: 26

Thanks: 2
Thanked 76 Times in 64 Posts
Quote:
Originally Posted by R3V3N57
i have replaced the dash and engine harness, ballast, coil, distributor's condenser, spark plug wires. I have also caged the contacts in distributor.
Here is what has been tested on a full battery:
The reading between ign coil and ground is 12v with "points open", the reading with "points closed" is 12v. the reading at the distributor "points closed" is 12v as well. The reading at the ballast and ground are well under 1v with "points closed". The ballast ohms out with in range. All wires are correct and everything in car has power.

Please Help this is the only thing holding the car down, i've been over all the wires many times.
If your first test is at the + side of the coil, that is correct. The second set of readings is wrong. The points are not closing or the contacts have something on them. The points are screwed to the plate of the dist which is connected to the stationary point and ground. When the points are closed the neg side of the coil or at the points (same thing) there should be 0 voltage.
I have a complete WIKI article on this

Wiki Article

Chet
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-14-2008, 03:57 PM
Registered User
 
Join Date: Jul 2008
Location: houston
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thank you very much

Thanks yall, i did replace the points on sunday and it worked, i had gaged the points before and everything is correctly done by the book. Thank you for you help. I had gone through the troubleshooting steps from the shop manual a few times, and the points showed up to be a problem in more than one catagory. we were all right.

now on to bigger and better things.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
respirators and supplied air robs ss Body - Exterior 12 08-30-2006 07:44 PM
57 Bel Air Wheel clearance Question... TheHaloEra Suspension - Brakes - Steering 3 06-01-2006 01:31 PM
'57 BEl air wagon trim mitmaks Body - Exterior 9 03-26-2003 11:26 PM
'57 bel air paint mitmaks Body - Exterior 3 12-06-2002 10:23 AM
'57 Bel air paint mitmaks Body - Exterior 2 11-16-2002 06:42 PM


All times are GMT -6. The time now is 05:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.