57 chevy won't start - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-25-2011, 07:51 AM
Registered User
 
Join Date: Apr 2011
Location: Indy
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
57 chevy won't start

Hello to the site. I have a 57 chevy w/ 350 small block 4 spd. Mostly stock wiring---MSD 6AL--MSD Dist. w/ coil. I need wiring help from stock key switch through firewall to starter--MSD--One wire alt--horn relay. I had HELP in removing the wires, but , due to memory fade, no help to reconnect them. Addtional Info. Batt. in trunk w/new cable---good ground to frame front and rear. Known good starter and solenoid. So with no response at the starter wiht the key switch, where the heck do the wires go to put fire in the hole in my 57. THANKS IN ADVANCE FOR ANY HELP cbxmotor6

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-26-2011, 05:59 PM
Registered User
 
Last photo:
Join Date: Apr 2011
Location: N.County San Diego, Palomar Mtn.,CA. USA
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Wiring

Check MSD web site, Most all MSD info is available for all! G
http://www.msdignition.com/products/ignitions/

Last edited by vdubwizard; 04-26-2011 at 06:20 PM. Reason: Web site Added
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-26-2011, 06:16 PM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 69
Posts: 2,217
Wiki Edits: 0

Thanks: 13
Thanked 15 Times in 14 Posts
Hi
Welcome to Hotrodders.com Glad to have you with us

This link is all I have for now.
Rich

http://www.chuckschevytruckpages.com...oodwiring.html
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-26-2011, 10:52 PM
Registered User
 
Join Date: Apr 2011
Location: Indy
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
57 Chevy won't start

Thanks guys for the info. I'm new to the site, so I'm impressed with the speed and the quality of the response--used the MSD site and realized a low voltage problem to The MSD box. Still won't start---keep throwing stuff at me and I will use it all until I can light this 57 candle. Believe me I really do appreciate the help. I think the disconnect now is some where between the key switch and the starter solenoid. One question though, do I really need a ballast resistor in the system of HEI and MSD ? CBXMOTOR6
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-27-2011, 03:57 AM
EOD Guy's Avatar
Registered User
 
Last photo:
Join Date: Aug 2010
Location: Alabama
Posts: 1,974
Wiki Edits: 0

Thanks: 1
Thanked 114 Times in 106 Posts
I removed the resistor wire from mine when I added the HEI..... I don't think it's required for the HEI system
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-27-2011, 05:17 PM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 56
Posts: 5,051
Wiki Edits: 26

Thanks: 6
Thanked 92 Times in 78 Posts
Quote:
Originally Posted by cbxmotor6
Thanks guys for the info. I'm new to the site, so I'm impressed with the speed and the quality of the response--used the MSD site and realized a low voltage problem to The MSD box. Still won't start---keep throwing stuff at me and I will use it all until I can light this 57 candle. Believe me I really do appreciate the help. I think the disconnect now is some where between the key switch and the starter solenoid. One question though, do I really need a ballast resistor in the system of HEI and MSD ? CBXMOTOR6
you need a full 12 volts for the MSD box. It wont work on low voltage.
have you checked to make sure it doesnt have spark. Maybe you have another issue
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-28-2011, 04:40 AM
Registered User
 
Join Date: Apr 2011
Location: Indy
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Balast

Thanks for the tip---There is fire in the hole and sounding good. Eliminated the Balast Resistor. I want to thank everyone who helped me---Mission accomplished. This site is awesome. CBXMOTOR6
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-28-2011, 04:28 PM
Cape Cod Bob's Avatar
Registered User
 
Last wiki edit: How to title a hot rod Last photo:
Join Date: Jul 2007
Location: MA
Posts: 1,116
Wiki Edits: 1

Thanks: 0
Thanked 23 Times in 15 Posts
Best site , I agree. Could not have done my SR without it !
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
First start Chevy SB Krille Engine 1 06-09-2009 06:05 AM
Chevy hot start Waylon Electrical 6 12-08-2007 02:51 PM
How To Start a Chevy 327? 62cadillac Hotrodding Basics 4 09-27-2006 07:50 PM
96 Chevy p/w won't start, help please JustMeTMC Electrical 4 11-29-2004 10:06 PM
86 chevy won't start 56Thunder Engine 15 08-19-2004 03:11 PM


All times are GMT -6. The time now is 01:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.