6.0 Gen III - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-13-2007, 06:33 PM
Registered User
 
Join Date: Dec 2006
Location: West of the White River
Posts: 36
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
6.0 Gen III

I have 2006 Gen III 6.0 with a 4L80E trans. and I'm in the process of putting into my 1961 K-10 Suburban .Woundering if any body has any pointers on the ECM side of things.I hear of a company called Howell performance can build to my needs .I do have the OE harness so any ideas would be appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-14-2007, 11:53 AM
vicrod's Avatar
life is a ride
 

Last journal entry: 2014
Last photo:
Join Date: Nov 2005
Location: Telford, PA
Age: 71
Posts: 1,307
Wiki Edits: 0

Thanks: 0
Thanked 56 Times in 52 Posts
Start out by subscribing to www.alldatadiy.com for the donor vehicle.

Obtain the VIN # from the donor vehicle.

Obtain the PCM from the donor vehicle. This is the computer that controls the powertrain including the TAC (throttle actuator). There are dozens of sensors and functions controlled by the PCM.

Try to find a location for the PCM similar to the donor vehicle so the OE harness can be used without splicing the wires.

That should get you started.

Keep us posted.

vicrod
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1st gen shell/4th gen chassis? benni_hanna General Rodding Tech 6 02-02-2007 05:27 AM
Cold knock issue with Gen III SBC`s...? Bumpstick Engine 14 04-09-2006 09:34 PM
How does a Gen III SBC oiling system differ from Gen I/II systems? 70bird Engine 1 04-09-2006 02:13 PM
GM Gen III/IV V8s Blazin72 Engine 14 10-05-2005 08:44 PM


All times are GMT -6. The time now is 03:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.