60 tbird wiper help please - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> General Rodding Tech
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-27-2009, 12:52 PM
Registered User
 
Join Date: Dec 2008
Location: crosby texas
Posts: 7
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
60 tbird wiper help please

has anyone installed a wiper motor on a 1960 t-bird i cannot get the drive cables hooked up it is like they are to short

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-27-2009, 06:19 PM
dinger's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Health and safety in the shop or garage
Last journal entry: 36 Ford painting
Last photo:
Join Date: Jan 2002
Location: Visalia, Ca.
Age: 61
Posts: 2,709
Wiki Edits: 1

Thanks: 102
Thanked 109 Times in 75 Posts
I've edited your title, it's been 6 hours with no response. General questions often go overlooked.

Dan
__________________
"When I was younger, I could remember anything, whether it had happened or not." - Mark Twain
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-28-2009, 01:26 AM
aka Duke of URL
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Oct 2001
Location: Rockville, MD
Posts: 4,821
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by veedub

has anyone installed a wiper motor on a 1960 t-bird i cannot get the drive cables hooked up it is like they are to short
Just replacing the drive motor should not have entailed messing with the drive cables. If you don't have the shop manual, ask here-

http://www.squarebirds.org/vbulletin/index.php
Reply With Quote Quick reply to this message

Recent General Rodding Tech posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiper transmission - 60 Vette KENMO General Rodding Tech 0 06-23-2008 08:48 AM
Voyager wiper issues SAATR Electrical 5 03-09-2008 06:50 AM
wiper motor won't run cboy Electrical 14 05-03-2006 09:44 AM
jeep rear wiper motor wiring themodernartist Electrical 2 12-10-2005 07:14 PM


All times are GMT -6. The time now is 02:08 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.