63 Jeep F-head Burning Oil..help!!!! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-26-2003, 11:30 PM
Member
 
Join Date: Nov 2003
Posts: 43
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
63 Jeep F-head Burning Oil..help!!!!

I have a 63 willys cj3b that has an f-head 4 cyl. It runs great, but burns oil badly when you rev up the engine. It looks like a blue smoke bomb. The problem is that the compression seems good (110-115 in all 4). Any idea what this could be guys? I noticed in the shop manual that there are no valve seals in the in-block exhaust valves. Will umbrella seals on the intakes help? Are they available? Thanks.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-26-2003, 11:36 PM
Chevy Thunder2's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Alberta
Age: 28
Posts: 100
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Ummmmm.....JEEP

Just kidding, I only have a hate out for the late 80's early 90's Comanche’s and Cherokees...JUNK JUNK JUNK
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 12-27-2003, 02:30 PM
11secmudtrk's Avatar
mudbogger
 
Join Date: Oct 2003
Location: va
Age: 26
Posts: 161
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sounds like its time to swap a 350 in it..
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-27-2003, 04:29 PM
Ghetto Jet's Avatar
current hot rod: CTS-V
 

Last journal entry: Lets Get Started With the Improvements
Last photo:
Join Date: Nov 2003
Location: Pennsylvania
Age: 28
Posts: 1,728
Wiki Edits: 0

Thanks: 10
Thanked 5 Times in 5 Posts
Well SlyShar2 I was going to post a reply that was of absolutely no help to you like the ones 11secmudtrk and Chevy Thunder2 posted but I changed my mind. SlyShar2 go to this website http://www.kanter.com/ call their number, I think they will be able to get you the parts you need. Hope this helps.

Mike
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 12-28-2003, 12:46 AM
Chevy Thunder2's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Alberta
Age: 28
Posts: 100
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sorry slyshar2, just buggin
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.