64' Chevy Stepside Taillights - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-02-2012, 07:19 PM
Registered User
 
Last photo:
Join Date: Mar 2011
Location: Leander, TX
Age: 35
Posts: 38
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
64' Chevy Stepside Taillights

Hello Guys,

I need some help. I spent all day today getting my truck ready for inspection. I got everything working except the rear taillights blinkers.

Here is what happens when I turn either blinker on both blink like hazards. But the front park lamps don't they blink like they are suppose to independently. I got underneath the back and checked the wiring. The green wire is going to the right and the yellow to the left and the brown to both and the license plate light. I pulled the plug apart and jumped each wire to each side and they worked properly. But when the harness is plugged together they both blink regardless of which side I have turned on. The rear side of the harness had 4 wires coming out of it and it and there was a yellow wire with a brown stripe that was taped and not plugged to anything. What is it suppose to hook up to.

So I thought maybe there is a short inside the plug. So I wired directly to the front harness with blade connectors. It still does the same thing!

Here is the plug sorry its kinda fuzzy.


I am stumped. Does anybody know what is wrong here. I assume the wiring inside the column is good or the front blinkers wouldn't be working independently.

The only thing I can think of is the rear taillights are not stock. They both have white lenses on the bottom of them. So I assume they were replaced at some point and they are maybe for a trailer or both left or right assemblies?

This is the only thing keeping me from getting my truck inspected.

Thanks for your help.
Attached Thumbnails
Click image for larger version

Name:	DSCN6002.JPG
Views:	114
Size:	1.76 MB
ID:	68935  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-02-2012, 11:28 PM
Joe G's Avatar
Registered user
 
Last photo:
Join Date: Nov 2008
Location: St. Paul, MN
Posts: 581
Wiki Edits: 0

Thanks: 78
Thanked 28 Times in 27 Posts
Maybe a wiring diagram would help. Here is a 1964 Chevy truck wiring diagram I found. (link to 67-72chevytrucks.com)

Just because the front turn lights work correctly doesn't necessarily rule out the turn signal switch. Reconnect the wires in the rear and disconnect the turn signal switch column connector. Using a jumper wire, power each of the rear turn wires (gReen is R and yeLLow is L) one at a time. If the lights work independently when powered directly from the turn signal switch harness connector, then the problem is in the switch itself.
If the both rear turn lights light up when you power only the green or yellow wire at the turn signal switch connector, that would confirm the problem is in the wiring.



I'm sure there are many ways to track this problem down. Hopefully you'll get some input from others here as well.

Good luck...

Joe G.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-03-2012, 04:22 AM
Registered User
 
Last photo:
Join Date: Mar 2011
Location: Leander, TX
Age: 35
Posts: 38
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks Joe I do have the diagram. I am a member of the forum you linked above. I posted over there as well but have not got a response. I didn't look real close at the turn signal switch and realize the front and back where seperate. I will pull it apart and jump the wires.

Thanks,
Bret
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
57 Chevy Taillights mrlees Electrical 5 12-29-2004 11:25 PM
CHEVY S-10 Taillights cknox88 Electrical 2 11-24-2004 07:28 PM
65 chevy stepside mathjew Interior 1 09-21-2003 12:50 AM
question: re-chrome 56 chevy taillights sglig Body - Exterior 10 03-23-2003 08:43 PM


All times are GMT -6. The time now is 05:13 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.