66 caprise elec seat operstion issue - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-09-2012, 09:49 AM
Registered User
 
Last photo:
Join Date: May 2010
Location: knoxville tn
Posts: 28
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
66 caprise elec seat operstion issue

elec front seat. makes a clicking noise on what looks like a relay but nothing moves. makes noise in any position. has 3 sets of wires that plug into it. is there a way to test it or by pass relay to see if seat works?
thanks Butch
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-09-2012, 12:43 PM
OneMoreTime's Avatar
Hotrodders.com moderator
 
Last wiki edit: Health and safety in the shop or garage
Last journal entry: Yard Dog pic
Last photo:
Join Date: Jul 2004
Location: Washington State
Age: 69
Posts: 7,025
Wiki Edits: 3

Thanks: 24
Thanked 98 Times in 94 Posts
Moving on to electrical...

Sam
__________________
I have tried most all of it and now do what is known to work..
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-09-2012, 08:42 PM
vicrod's Avatar
life is a ride
 

Last journal entry: LED tail lights
Last photo:
Join Date: Nov 2005
Location: Telford, PA
Age: 71
Posts: 1,237
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 42 Posts
test

I do not have a wiring diagram for that model but there are some tests you can do.
Locate the power wires (2) that connect to each motor.
There may be more than (2) wires going to each motor. You can identify the power wires by observing the size of the wire. generally the larger of the wires will be the power wires.
Select one of these motors and briefly apply 12 volts to the wires. (1) wire ground and the other wire + . The frame of the motor need not be connected to anything.
Observe the rotation and motion of the seat. For example; seat runs forward. Then reverse the polarity of these same (2) wires. The seat should run in the reverse direction.
If all the motors function as expected the seat motors and mechanical gears are OK.
Also you may want to test the seat under a load by simulating operating in the condition installed with a person sitting on it.

vicrod
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
elec,wire duster75 Electrical 4 11-22-2011 04:58 AM
Best 60s Issue of Hot Rod Magazine and best 50s Issue of Car Craft MXrider13 Hotrodders' Lounge 18 07-29-2011 01:55 PM
vacuum issue or carb issue idk for sure chevyok06 Engine 1 07-10-2011 05:19 PM
Bench Seat Swap To Bucket Seat Help arnellwest Hotrodding Basics 11 03-28-2011 10:50 PM
10-12 Bolt U-joint Issue Issue MrB Transmission - Rearend 3 09-29-2007 08:17 AM


All times are GMT -6. The time now is 01:25 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.