Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   66 mustang 4speed manual trans (http://www.hotrodders.com/forum/66-mustang-4speed-manual-trans-224600.html)

mustang_289_66 10-02-2012 03:56 PM

66 mustang 4speed manual trans
 
I have 1st and second. but nothing eles how can I fix this

joshp83 10-02-2012 07:57 PM

sounds like a fork or linkage issue

timothale 10-02-2012 09:36 PM

shifter adjustment
 
shifter adjustment

--------------------------------------------------------------------------I posted this a while back------

with the trans in neutral , Un hook the rods from the trans shift arms, move them back and forth one at a time to check for the spring loaded ball to click into the internal notch. leave both main case levers in neutral and make sure reverse lever is in neutral , then you use the solid shank end of a 1/4 in drill bit to go thru the holes in the shifter body and the holes in the shifter arms. Adjust the shifter rods to align with the holes in the trans arms. remove the drill bit. If everything is dirty you should dissasemble and clean, and lub it first. . I don't think they used a rubber dirt shield on the shifter mechanism.


All times are GMT -6. The time now is 05:43 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.