67 fury III wont start!! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-26-2009, 06:04 PM
Registered User
 
Join Date: Aug 2009
Location: Alabama
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
67 fury III wont start!!

it has to be electrical. i put new alternator, new battery, new voltage regulator. still will only start when jumped off. any ideas? i need help fast! thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-26-2009, 07:07 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,857
Wiki Edits: 5

Thanks: 20
Thanked 247 Times in 201 Posts
Bad starter solenoid.....Break in wiring
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-27-2009, 08:14 AM
Member
 

Last journal entry: JB's 37 Pickup
Last photo:
Join Date: Oct 2002
Location: Smoky Mountains
Age: 76
Posts: 2,358
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
A little more info than "won't start unless jumped off". What happens when you go to the "start" position with out "jumped off"? Does the motor spin but not fire? Is there a solenoid click when you go to the start position? What do you mean by "jumped off"? Are you hooking jumper cables from another vehicle to your battery? Are you hooking the positive cable to the battery cable lead at the starter? Are you hooking the cables to the solenoid terminal?

Trees
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-27-2009, 10:39 AM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,099
Wiki Edits: 26

Thanks: 7
Thanked 103 Times in 88 Posts
Quote:
Originally Posted by mattrock
it has to be electrical. i put new alternator, new battery, new voltage regulator. still will only start when jumped off. any ideas? i need help fast! thanks
What exactly is "Jumped Off". If you meen it starts with jumper cables, either your battery is junk, bad connection(s) at the battery, or the battery is not being charged.
What is the voltage at the battery while not running and while running.
More information will help to get you fixed.
__________________
Artificial Intelligence is no match for Natural Stupidity



Chet
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-27-2009, 08:09 PM
Bryan59EC's Avatar
Car? Truck? Who Cares
 

Last journal entry: First week of December
Last photo:
Join Date: Jun 2006
Location: San Antonio, Texas
Age: 54
Posts: 2,331
Wiki Edits: 0

Thanks: 1
Thanked 14 Times in 12 Posts
Bad ammeter will also do this.

I had 2 67 Chrysler 300s
Both of them went thru ammeters like candy.
Even after the wiring harnesses were changed
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 09-27-2009, 08:20 PM
joeyb's Avatar
Registered User
 
Join Date: Sep 2009
Location: new york
Posts: 53
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
if it rolls over try the balist resistor (sorry about the spelling) if it dosnt roll over try the starter solinoid. my dad has a 66 fury 3 drop top and the same thing happened
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
crank no start meev182 Engine 7 06-17-2007 06:27 PM
Car wouldn't start thismorning topdogger Electrical 15 05-07-2007 05:05 PM
chevy 350 won't start Troy Smedley Engine 2 03-23-2007 05:21 AM
My truck wont start. 91 serria 350 tbi montea Engine 17 12-17-2006 04:23 PM
'67 'Cuda 273v8 won't start makit3d Engine 9 02-27-2004 07:24 AM


All times are GMT -6. The time now is 11:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.